The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Installation and download/setup issues; upgrading, operating system compatibility; getting started/training guides/tutorials. (Example: I cannot launch ARCHICAD, please help!)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By DGSketcher
#300432
My recently purchased iMac auto updated to 10.14.6 now every time I cold boot and launch AC my licence is "not found", this then reconciles by my having to login with my GS ID and uploading the licence for repair. Anyone else having this issue?

I am also referring this to GS UK.
By Brett Brown
#302191
I updated High Sierra yesterday, and every time I do that I get the same message.
Upload and repair key then I wait and wait and wait for it to download again. Give up waiting and force quit and try again. Usually, the second time works.
As for drivers, I assume the latest drivers were installed with 23 so that didn't fix this. Apple problem or Graphisoft?
By DGSketcher
#302192
You should report it to your local support.

I last installed CmRuntimeUser_6.90.3691.500.dmg at the beginning of this month. I still had to fix the licence, but only once. The fix can be sloooow. Not sure if the recently released AC23 has over written that installation but everything seems to be ok at this end including starting AC after a cold boot.
By Brett Brown
#302257
Graphisoft recommends to always return the soft key to the pool before any OS updates.
User avatar
By Erwin Edel
#302272
Brett Brown wrote:
Mon Sep 30, 2019 10:13 pm
Graphisoft recommends to always return the soft key to the pool before any OS updates.
Having had our license machine crash OS on upgrading OS and having forgotten to do excactly that, this is very good advice!!

Fortunately we were doing the upgrade in a 'down' period, since it took I think a day to sort out. So a day lost in terms of being able to use archicad.