The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Installation and download/setup issues; upgrading, operating system compatibility; getting started/training guides/tutorials. (Example: I cannot launch Archicad, please help!)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#302542
I recently upgraded to ARCHICAD 23 - for those who have done so there is a new splash screen with three buttons at the top; New, Browse, and Teamwork

I hit Browse and the program just freezes or bug splats

Has this happened to anyone else?
#302545
I see you are using Windows 7.

That is not a supported OS for 23, so that could be the issue.
It may run for the most part but little things like this may not work.
As far as I know 23 has not been tested on Windows 7.


Barry.
Attachments
system_requirements_23.jpg
#302553
benjamin_chan wrote:
Wed Oct 09, 2019 6:18 am
That's pretty frustrating. Have to upgrade to Win10 for half the office just for AC23!

Frustrating, but understandable.
If you aren't upgrading your operating system, you shouldn't expect new software to function on it.

Just like we shouldn't expect old versions of Archicad to run on the latest operating systems.

Each Archicad version may work on many OS versions, but each is only designed and tested on specific OS versions.

I don't know for sure that is the problem in your case - just an assumption on my part.
Does the same crash happen for all Windows 7 machines in your office?
If yes then I would say it is a pretty safe assumption that you would need to upgrade your OS.
It could well mean that you may have to upgrade some hardware as well.

Barry.
#302711
I have just installed Archicad 23 on my laptop that is running Windows 7.
I am not getting the browse freeze or bug report (although it does take a few seconds to continue).

However I am getting the following error message pop up.
The files that it shows (which have more than one dot (.) in the name - unusual) can't be found on my system.
Archicad continues to run though and I haven't come across any other issues yet.

I will have to have a chat to my IT guys to see about upgrading to Windows 10.

Barry.
Attachments
23_problem_Windows_7.jpg
#304903
We are getting this problem with 23 - none of the buttons, (new, browse etc.), on the start up screen do anything other than prompt the blue wheel of death as it freezes. The only way it seems to open reliably is to try to open a drawing from an explorer window, and at that it can take 7-8 attempts. It also refuses to close properly. Once up and running it seems to be stable and can switch between projects without issue.

To confirm, we are running windows 10 pro on new machines built to run Archicad when we switched to it a few months ago. The three of us who use it all have the same problem.

As an aside we previously had issues starting 22 which was attributed to a conflict with Sophos antivirus software, (with sophos disabled it ran fine), but a satisfactory solution was never established, we had hoped 23 would resolve matters...
#304978
Regarding Win7 and AC23, I could not even get past the splash screen... Have since changed over to Win10, and now I need to upgrade ACAD...
#305588
TRhodes wrote:
Fri Dec 13, 2019 11:32 am
We are getting this problem with 23 - none of the buttons, (new, browse etc.), on the start up screen do anything other than prompt the blue wheel of death as it freezes. The only way it seems to open reliably is to try to open a drawing from an explorer window, and at that it can take 7-8 attempts. It also refuses to close properly. Once up and running it seems to be stable and can switch between projects without issue.

To confirm, we are running windows 10 pro on new machines built to run Archicad when we switched to it a few months ago. The three of us who use it all have the same problem.

As an aside we previously had issues starting 22 which was attributed to a conflict with Sophos antivirus software, (with sophos disabled it ran fine), but a satisfactory solution was never established, we had hoped 23 would resolve matters...
I have updated to Windows 10 and experiencing similar to what you are experiencing. I am constantly getting Bug Splats using the buttons on the splash screen

To open files in AC23 I have to find it in windows explorer and double click on the PLN file
#305819
And we have a solution! from the Graphisoft development team;

Thank you for the screenshots, that was a huge help! As I checked, the driver for Intel graphics card was not updated. The latest version is .7584, that can be found via this link: https://downloadcenter.intel.com/download/29274. It will update the graphics card used in client machine, which is Intel UHD Graphics 630.

In Intel's release notes, it is mentioned that: "Intermittent crash or hang may be observed when launching or closing ARCHICAD* application" has been fixed. Could you ask the client to update the graphics card driver to see if this can help with the issue? It does not sound like this has something to do with Sophos, but we suspect that maybe the process mentioned yesterday is blocking ARCHICAD at kernel level.