The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Installation and download/setup issues; upgrading, operating system compatibility; getting started/training guides/tutorials. (Example: I cannot launch ARCHICAD, please help!)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

#311202
Hi. I just purchased the software and after installing the applications I can't run any of them. Also, I had issues with accessing graphisoft id website. Seems like my computer is blocking the graphisoft website and apps. I turned off firewall, but still no luck in connecting.
I work on macOS Catalina 10.15.4
What could be a reason I can't access the software. Please help
Attachments
Screenshot 2020-05-21 at 21.03.05.png
this is what I see after trying to open
#311290
Hi,

Thank you for your question and I am very sorry about the issue!

Have you tried to connect to GRAPHISOFT ID website with another browser?
If you cannot connect to https://graphisoftid.graphisoft.com/, regardless of the browser that you are using and with Firewall turned off, there is a high chance that the connection to GRAPHISOFT is blocked system-wide.

To confirm this, I would like to kindly ask you to follow the following steps:
- Open the Terminal on macOS (Finder > Utilities > Terminal)
- Run the following command (requires admin rights):
sudo nano /etc/hosts
- Please type in your password, then press Enter.

Then please share with me the screenshot of the dialog appeared.

Looking forward to hearing from you soon!

Best regards,
Minh