The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Installation and download/setup issues; upgrading, operating system compatibility; getting started/training guides/tutorials. (Example: I cannot launch Archicad, please help!)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

By PPAG
#322573
Hello,

I know Graphisoft will not ensure compatibility of AC 22 with BigSur. But that doesn't mean it doesn't work.

I am on AC 22 and installed BigSur on an external drive for evaluation. So far, I've only encountered a few cosmetic issues on the radio buttons and tabs. But I only use the external drive occasionally for testing. It is therefore not excluded that I missed a major problem.

I am looking for user reviews of AC 22 on BigSur (only with Intel processor).

thank you,
Regards,
By matjashka
#324599
I know there's a similar recent topic about this, but I'm not asking about Catalina. (v22 works great on Catalina BTW). Yes, I have read the knowledge base docs saying that v22 will not be made compatible with Mac OS 11.

I have to start working on a new computer that comes with Big Sur (don't have it yet), but I have important projects on v22 that I know may break if converted to v24.

Can anyone share what specific problems I will encounter?
Thanks!
Last edited by matjashka on Tue Apr 13, 2021 10:16 pm, edited 1 time in total.
#324612
I installed Big Sur on my machine at home. I thought AC22 actually ran faster on Big Sur than Mojave. Have tried it with AC23 and AC24 as well. So far, no significant problems.

I would suggest you hear the same news from a few more people than just me before taking the plunge.
#325852
I'm about two weeks into working on a computer that came with Big Sur pre-installed.
ArchiCAD 22 and 24 were installed on top of it. We use software licenses only.

If you install v22 on Big Sur, it will most likely not hurt your daily work in any manner. Modeling, 2D work, basic rendering, all work. No problems when I open, edit, or save data on existing Teamwork projects. Not a single crash.

There are minor visual problems witch window "chrome" (i.e. elements of window interface) but they are completely workable. I noticed a few missing logos that had to be re-linked into projects. This could be caused by the OS or by the fact that the server is now on a different network.