The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Installation and download/setup issues; upgrading, operating system compatibility; getting started/training guides/tutorials. (Example: I cannot launch ARCHICAD, please help!)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By llau86
#283725
Hello!
When I try to instal Archicad I receive this message:

"ARCHICAD Installer detected that the operating system on this computer is out-of-date. Installation could not start. Please install the latest updates and try again."

I use an older version of Windows 7 SP1 and I really don't want to install all the hundreds of unnecessary updates (I've done it before and my PC did't work quite good afterwards).

So I would like to ask what specific update is needed to run the Installer?

Thanks! :D
User avatar
By sboydturner
#284034
From Graphisoft support page:
-The latest updates are required to be installed on all Operating Systems
-Only 64-bit Operating Systems are supported

Scott
User avatar
By Lingwisyer
#285379
I wouldn't say unnecessary... there are quiet a lot of security and bug fixes among other things... And maybe last time you did it you were one of the few who encountered a new bug, so have you tried since?



Ling.