The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Installation and download/setup issues; upgrading, operating system compatibility; getting started/training guides/tutorials. (Example: I cannot launch Archicad, please help!)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Dylan
I have just purchased and installed ArchiCAD 23 Solo with the intention of transitioning from AutoCAD. Install went fine and everything is good but I have a question with regards to a missing library after installing a custom template.

A template has been given to me by another architectural practice which I have browsed to and installed but I get the following problem (accessories library missing). Will this be something to do with me having the solo version and the practice using the full version? Can this be fixed?

Dylan wrote:
Fri Nov 01, 2019 9:49 am
Can this be fixed?
Of course it can.

You need to download and install the 'Goodies' add-ons.

This will add the 'Accessories' library to you Archicad program folder which you will need to load in the library manager that you have shown.
If it is in the folder that it is showing it will load automatically.
If not you just have to direct it to the correct location - or move the library to the location it is looking for.
I can't remember where it gets installed by default.

By Dylan
Thanks Barry, that solved it :)

I do notice the following now when using this template I have been given, the '? Missing' showing on the middle option in the wall settings box. If I click on the side arrow there are some walls showing in the box that opens but does it suggest there should be more and some have not transferred?

It could just mean that the composite wall that the wall tool is expecting to use as default is not there in that template file.
Pick another wall from the list and carry on.
It shouldn't have anything to do with the missing accessories libray.

If there are any walls actually placed in the plan using that missing composite, they will still appear in the plan but will show as a solid fill wall using your pen number 1 colour.