The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Installation and download/setup issues; upgrading, operating system compatibility; getting started/training guides/tutorials. (Example: I cannot launch Archicad, please help!)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

#311202
Hi. I just purchased the software and after installing the applications I can't run any of them. Also, I had issues with accessing graphisoft id website. Seems like my computer is blocking the graphisoft website and apps. I turned off firewall, but still no luck in connecting.
I work on macOS Catalina 10.15.4
What could be a reason I can't access the software. Please help
Attachments
this is what I see after trying to open
this is what I see after trying to open
Screenshot 2020-05-21 at 21.03.05.png (505.84 KiB) Viewed 468 times
#311290
Hi,

Thank you for your question and I am very sorry about the issue!

Have you tried to connect to GRAPHISOFT ID website with another browser?
If you cannot connect to https://graphisoftid.graphisoft.com/, regardless of the browser that you are using and with Firewall turned off, there is a high chance that the connection to GRAPHISOFT is blocked system-wide.

To confirm this, I would like to kindly ask you to follow the following steps:
- Open the Terminal on macOS (Finder > Utilities > Terminal)
- Run the following command (requires admin rights):
sudo nano /etc/hosts
- Please type in your password, then press Enter.

Then please share with me the screenshot of the dialog appeared.

Looking forward to hearing from you soon!

Best regards,
Minh
#320118
Hi Minh,

I'm having the same issue. None of my browsers can connect with graphisoftid.graphisoft.com. Although I'm able to connect with my account on my iPhone. I've attached a screenshot of my Terminal dialog. Thanks.

Best regards,
Mike
Attachments
Screen Shot 2020-12-11 at 11.04.32 PM.png
Screen Shot 2020-12-11 at 11.04.32 PM.png (406.91 KiB) Viewed 170 times
#320121
Hey Mike,

Thank you for the question!

In this Terminal dialog, all lines from # Graphisoft Anti-license checks by Up7 till the end needs to be deleted (you can navigate with arrow keys and press Backspace to delete". Once you're done, press Control + O to save the changes. Press Control + X to close the editor. Everything should work afterwards.

Please let me know if it works!

Best regards,
Minh