The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Everything about GDL - Doors/Windows/Objects/Stairs etc. (Example: I created an object that prints an error message in 3D all the time, please help!)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy, Gergely Feher

#308424
Hello !

I have searched the forum and could not find any topic related to my issue, but please if I'm wrong, redirect me to the existing.

I am using Archicad 23, and I have faced several times the same issue : some doors and/or windows don't show on the 3D window, the same as the preview in their settings. For example, I made printscreens.

Image

Image

Thank you in advance to whom will respond!
#308439
This problem has cropped up in these forums a few times.
It is the Level Of Detail settings (LOD).

They may be controlled in the object settings or the object may be set to use the Model View Options (MVO) settings.

To me it is a bug that the object preview does not show the object as it has been set when the LOD is controlled by MVO.
It does seem to show correctly if the LOD is set in the object itself (i.e. not to "by MVO').
Or there should be a warning to say what you see in the preview is not necessarily what you will see in the model.

You will want to check the settings on your MVO.

Barry.
Attachments
LOD.jpg
#308506
Hello!

Thank you for your answer, this was the issue. I changed the setting to "full" and now the elements are showing correctly in the 3D view.

Thank you again, it was really frustrating not finding the reason...

Have a nice day!