The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Hardware specific issues - computers, graphics cards, mice/input devices, system benchmarks, protection key issues, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#316349
Hello everyone!
Is it normal that on MBP 2014 (version with two cards, i7 + 16GB RAM) the model with shadows literally "dies" (I note, a small model, i.e. a dozen or so walls, an area of about 600m2 - one floor), where on Windows integrated card and energy-saving processor, navigating the viewport is ... normal?
Cheers,
Charlie
#316370
Idk when I am using integrated and dedicated, that's the thing. I ti my first Macbook, was always using Windows.
I have "ticked" option about turning on switchable graphics. I tried to turn it off, to use only dedicated one, but I didn't feel any change.

Best,
Karol
User avatar
By Lingwisyer
#316376
Pretty sure there is a thread somewhere around regarding how about forcing AC to use the dedicated GPU. You could also disable the integrated completely if you wanted, at the cost of battery performance.



Ling.
#316387
Lingwisyer wrote:
Fri Sep 11, 2020 8:03 am
Pretty sure there is a thread somewhere around regarding how about forcing AC to use the dedicated GPU. You could also disable the integrated completely if you wanted, at the cost of battery performance.



Ling.

That's what I don't want to do (disable discrete/loose battery performace). In Windows I can easily adjust ARCHICAD to use Nvidia Chip. It would be nice to have this feature here, too.

Karol.
User avatar
By Erwin Edel
#316388
https://www.howtogeek.com/288346/how-to ... switch-it/

this might help troubleshoot a bit.

FWIW I tend to not use shadows in the 3D window either, since it just speeds everything up. You can setup different 3D styles. I have a 'low' setting for OpenGL without shadows and a 'high' setting for when I want a detailed view with shadows.
#316389
Erwin Edel wrote:
Fri Sep 11, 2020 12:30 pm
https://www.howtogeek.com/288346/how-to ... switch-it/

this might help troubleshoot a bit.

FWIW I tend to not use shadows in the 3D window either, since it just speeds everything up. You can setup different 3D styles. I have a 'low' setting for OpenGL without shadows and a 'high' setting for when I want a detailed view with shadows.
Hi Erwin,

I will surely check the link.

That's what I did, just basically turn off all antialiasing options. There is almost no difference in view quality, still looks smooth, thanks to retina I guess.

I heard from my local GS distributor that the problem might be with the fact that Apple do not like working with NVIDIA that much, so drivers are very outdated, even on Catalina.
I just started to use Mac, but I am trying to keep my Windows-digging attitute here still 8) :lol:

Thanks a lot.
Karol
#316564
Guys and Gals,

What helped me is turning off all anti-aliasing in AC. Basically you don't see the difference in viewport wheter it is 2D or 3D on retina. I will stick to that for now. Shame that drivers are not updated though.

Best,
Karol