The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Hardware specific issues - computers, graphics cards, mice/input devices, system benchmarks, protection key issues, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By LorBje
#298899
Hello! Just bought myself a brand new Dell 5530. I have installed most of my programmes without any troubles. The only problem lies in the program i use the most.... Archicad. When i open the program, there seems to be no problem, but when i change floors, use any menus etc. the program just closes without bug reporter.

I have read there might be a problem with the switchable graphics on the dell 5530. it uses an intel 650 to handle the easy tasks, and a nvidia quadro p2000 for the heavy duty tasks.

When i have the task manager up i see that the quadro p2000 is not being used in archicad. The intel gpu 650 is being used untill it crashes, but when it crashes i can see the P2000 go from 0% to 100% for a brief moment, then down again to 0%.

Is this a driver issue? I have tried to render in rhino and the PC have no problem with that, it uses the P2000 just fine.

I would appreciate any help. :)

my specs:

Archicad 22 educational version

Dell Precision 5530:
-Intel i9-8950HK
-Win 10 Pro
-Nvidia Quadro P2000
User avatar
By sboydturner
#298905
Sounds like a driver issue, try downloading latest driver from Nvidia website (select enterprise driver not new features driver) before installing uninstall existing drivers and any Dell software to do with the display
By LorBje
#298914
Got new drivers, worked for a while in 3d and changing plans went fine. but when i right-click on the plan in the menu, it just closes... ill try to reinstall Archicad
User avatar
By Barry Kelly
#298930
In your system settings somewhere (don't ask me where), can you tell it to use the nvidia quadro p2000 exclusively for the Archicad program?

Barry.
User avatar
By sboydturner
#298962
I usually reformat a new pc and install a fresh ‘clean’ version of windows without any of the bloatware installed by PC vendors (Dell especially bad with this) get all drivers etc up and running before installing any software.
Your trackpad / mouse drivers may also be the issue here, are you running a gaming mouse? Drivers for gaming mice have been known to cause issues for Archicad. Personally I use a Logitech MxMaster or Triathlon and have no issues, for the trackpad use the built in windows driver.

Regards
Scott
By vortextheory
#298984
first try disabling the internal intel GPU via the device manager. And see if that effects archicad.

your problem sounds similar to a few others (including mine) where the file won't open when using external displays.

from what I've come to understand, the majority of new Windows systems (gaming or not) all use a switchable graphics controller, they have an internal gpu (uhd 630 or 650) and a dedicated GPU . however the 'dedicated' gpu is not in the traditional sense like a desktop. The internal gpu is used first, and the dedicated is used second when the system requires the extra power. This is designed to reduce power and save battery life for portable system. Many brands, don't even mention the intel gpu or switch (Nvidia optimus) in their specs sheet. Happy to be corrected, as I've just bought a new dell area51m with a full powered dedicated GPU, AFTER buying the former. I don't think archicad is optimised properly for the use of switchable/dual GPU systems yet, in Windows anyway. Could still be a driver issue though Intel & nvidia.
By LorBje
#298985
Well i cleaned out the PC and reinstalled all drivers before archicad, but the problem stil persists... I have done some testing and found out that i cannot right-click. I can render draw in floors etc. but when i rightclick(on drawing board or in the menus) it just closes.