The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Hardware specific issues - computers, graphics cards, mice/input devices, system benchmarks, protection key issues, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

User avatar
LorBje wrote:
Thu Jul 04, 2019 12:14 pm
Disabled the Intel GPU, but archicad was the same :(
Try installing Dell SupportAssist ... portassist
This usually checks compatibility and new version drivers are available for only the device being used or if bios is needed if an update is available and available.
I hope it can solve the problem
User avatar
By LaszloNagy
There is another thing you can try.
Vendors usually install several of their own software on top of the pre-installed Windows. Some of these, like Data Protection software, or Data Encryction software, have been known to interfere with ARCHICAD.
Try to uninstall all those software and see if it makes any difference.
By LorBje
@vortextheory: Ram is 32GB. Mouse is Logitech G603(i have installed driver and the problem persist even when mouse is disabled/using trackpad)

@LaszloNagy: I have reinstalled windows(clean) without the dell drivers/software. The issue still stands strong :S

@EDDY RACHMAT: Installed the Dell Support assisst, but it did not solve the issue.

Talked with a company that works with computers and the guy behind the counter had no advice for me.. He said that the issue could be many sorts and that they could take a look at it, but he could not promise that they would find a solution. Therefore i want to try everything i can before i pay someone to check it with no guarantee for success.

But thanks to all of you for trying to help me :)
User avatar
LorBje wrote:
Mon Jul 15, 2019 8:03 pm
Would it be easier if i recorded my screen so that you could see what exactly is happening? is there a way to share videos on this forum? :)
Try to right-click on the Windows desktop area, select Graphics settings browse and look for the ArchiCAD folder select which is the file system.
Must change it to High Performance in Quadro P2000 settings, hopefully it can solve the problem
5530 PROBLEM.jpg
By LorBje
Tried that, but still the same. I have sent an email to Graphisoft norway to try to get some help from them... I appreciate all the suggestions and I am willing to try anything. Thanks.
User avatar
By sboydturner
Do you have the same mouse? If so try uninstalling all drivers etc associated with the mouse and try with a generic ms mouse driver to see if that fixes it.