The Global Archicad Community

Stay informed. Get help. Share your knowledge.

View only topic: Collection of Best Practices edited by the moderator. (Please post your tips into one of the topics under section II.)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By kimfromzim
#96755
On new windows computers with enough RAM and no other reasons for a memory shortage, you may get a message:

"Cannot save plan file, not enough room in heap zone."

Rather than spending hours trying to resolve and losing information, because of inability to save, see if you have Nero software for your CD/DVD drive which is trying to index your ArchiCAD PLN as you work.

Disable Nero Indexing. You'll see it in Task manager as:

NMIndexStorageSvr.exe

This uses more memory than ArchiCAD itself, and prevents even medium sized projects from being saved even with no other applications or windows open.

Here's information for removing the Nero search:

http://www.neowin.net/forum/index.php?s ... y587807940
User avatar
By Djordje
#98527
Also, make sure that you DO NOT have any 25% fills as the surface fill of a material in any of the S/E windows.

I had a case where, after applying the 25% fill to a material and opening ONE section, I could not save the file and got the heap zone error. Changing the fill to a different one, and rebuilding the section, brought everything back to normal.

HTH,