The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

View only topic: Collection of Best Practices edited by the moderator. (Please post your tips into one of the topics under section II.)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By MarinRacic
#24452
What's up with PM9? It doesn't show any of the Central European characters when I enter them into Book Info fields and then use 'em through Auto Text option in the layout.

I've tried this both on OS X and Windows - same problem, just a little bit different behaviour! On a Mac, characters aren's displayed at all in the Book Info entries while on the Windows platform CE characters get substituted with some western encoding characters.

A bug? PM 3.1 works fine with this...

BTW, ALL the CE characters are displayed ok when entered directly in the layout (not using Book Info).
User avatar
By Gorazd
#24455
Hi

The problem with Autotext and CE fonts can be solved on PC with registry editor. Got to regedit (start/run/regedit) and find HKEY_CURRENT_USER/SOFTWARE/... to find Plotmaker 3.1. In a field FONT SCRIPT CODE write 238 instead of 0. Restart Plotmaker and CE fonts will work. The same goes for Archicad 8.1 or 9 for using CE characters in layer names, stories,...