The Global Archicad Community

Stay informed. Get help. Share your knowledge.

View only topic: Collection of Best Practices edited by the moderator. (Please post your tips into one of the topics under section II.)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By Ben Odonnell
#35682
ejrolon,
Here is your solution.

There is a way you can turn off the "inherit properties" sound in MAC too. It is a little bit complicated but I still tell you:

1. Go to the following homepage:
http://www.resexcellence.com/support_fi ... edit.shtml
2. Download ResEdit 2.1.3.
3. Run the downloaded application
4. This will make a folder Resedit where the downloaded application was placed. This action will make MAC OS classic start.
-----------------------------------------------
5. Go to the ` ArchiCAD 9 folder/ArchiCADResourcesLIB ` file. Save a duplicate of this file to a safe place, or rename this duplicate to ArchiCADResourceLIBOriginal.

------------------------------------------------
6. Go to the newly created ResEdit 2.1.3 folder and run ResEdit (MAC OS classic will come up again).
7. Open ArchiCADResourcesLIB with ResEdit.
8. Select the sound section of the resources (marked by a speaker)
9. Go to the Edit menu end use the Clear tool.
10. Save the resource.
-----------------------------------------------------------------
11. Go to the Preferences of the OSX.
12. Open the sound preferences.
13. Under the Sound-Effects tab set the alert volume to a preferred loudness.
14. Start ArchiCAD and use the `inherit properties` tool.
15. Set the alert volume as you prefer.


HTH.
Cheers.
Ben