The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sharing a project for a team, accessing projects remotely. Setup of BIMcloud/Users/Roles, Working/Messaging in Teamwork (Example: What are the firewall settings for the BIMcloud to make it accessible over the Internet?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy, Istvan Moharos, Marton Kiss

By helpmeplease
When opening a file in teamwork, the "sign in" window popped up. Nothing could be done with the file until I signed in. Once I tried to do that, I go the message "You are already signed in! If you abandon your current workspace, you will not be able to send any changes from your recent drafts." Since I couldn't do anything else, I signed in anyway, and it was right - I couldn't changes after that.

I was then told the file could not be found anymore, I had to find it manually. It would let me see the file, highlight it and choose it, but then it would act like I never did that, so after a few futile attempts, I gave up and closed the window. Also, all administrative information was lost at some point in this process.

Has anyone else encountered this problem? Any suggestions how to avoid it?
User avatar
By LaszloNagy
It would be beneficial for you to put your specs in your signature as many problems are version specific and sometimes we cannot help if we don't know what AC version you are using.
However, this looks like a strange problem to me, actually multiple problems and my first thought was that this may not actually be a Teamwork issue, more like something else, because these phenomena can occur, but not together and at the same time. So I would try to check the computer and op system, if everything is fine with those.

But one advice, can you save a PLN file from the current state? Because then you could just reshare that PLN and get rid of this faulty file and work on that newly reshared copy.

By the way, you posted the exact same message twice in the same forum, so I deleted the other one.
By helpmeplease
We're running ArchiCAD 12 (with all available updates/hotfix's) on Mac OS X Version 10.4.11 and I haven't experienced problems with any other programs lately.

I can no longer get into the original plp file, but I was able to get in to a backup file and save a pln from that.
By Bryon Yoder
Our office is experience similar problems with production staff losing connection to Teamwork master file. They are prompted to sign in when opening a .plc already signed in, then prompted to relink to master, which doesn't work when shown where to go.

AC issue or Mac issue? Problems seem to have begun after we switched users' home directory from being connected to our server via NFS to AFP.

Thanks in advance for any insight.

Bryon Yoder
Kitchen and Associates Architectural Services
User avatar
By vfrontiers
Me too.... I am pretty sure it's a CONNECTION TO THE SERVER problem.

I am NOT a techie, so that's as far as I can go..

1. After SAVING PLC's, it is about every OTHER send receive that show the link to the plp broken and have to reconnect manually. About 90% of attempts to reconnect end in CRASH... I don't reconnect anymore.

2. So I'll work on plc and save it, quit archicad and re-open to S/R changes. This seems to work 90% of the time.

3. Every so often, I have to shut down mac to regain link.

4. Like others here, every so often I have to open either sign in as ADMINISTRATOR and force sign out crashing teammates or go to back up and save new PLN...

This can all be very frustrating, especially with 5 teammates and deadlines looming.

Keep me post on solutions.
User avatar
By Laura Yanoviak
vfrontiers wrote:Me too.... I am pretty sure it's a CONNECTION TO THE SERVER problem.

I am NOT a techie, so that's as far as I can go..
I'm convinced the majority of problems we have with TW has to do with the connection to the server. Not being a techie either, my diagnosis ends there. Lately, we've had PLPs disappear altogether!
User avatar
By kevin b
We are having similar problems with Teamwork "losing" its connection, ask you to manually find the plp file and when you do it still doesn't reconnect. Then other team members S/R or sign out and all of a sudden it works. Can't seem to figure out exactly what the specific cause is, seems very random. All teammeates oon same build. At one point we thought it was a PPC version v Intel issue but that has proven wrong as well. The only work around seems to be waiting around which isn't very helpful when deadlines hit.

Anyone ever hear anything more on this??
User avatar
By kevin b
Anyone hear anything more on this. We seem to be getting it more and more frequently which inevitably results in people starting to do crazy things to save their work resulting in a lot of others losing work and cutting/pasting from locally saved files, etc all of which defeats the whole purpose of using Teamwork.
User avatar
By Millard Brooking
Just to add fuel to the fire... Our office is starting to see this issue on one particular project. Many crashes and reverting back to PLN
There seems to be some change in how Archicad is managing the links to the PLP file. I relocated all of the teamwork drafts and PLP file to my desktop and then disconnected from the server. When opening one of the PLC files I was prompted to reconnect to the server instead of the usual message that Teamwork cannot locate the PLP file. I was also asked to connect to the other teammates computer.
User avatar
By kevin b
According to our reseller, this is an issue that Graphisoft is aware of that cropped up in one of the "bug fix" builds. They are working on it. The details were kind of sketchy.