The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!). <br />Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!<br />

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By belly917
We've recently upgraded a few computers to prepare for upgrading our version of archicad once monies become availiable. Unfortunately that might be a while, so we need to make due with ArchiCAD 10.

Our newest problem on these computers is that the 3d Model disappears in openGL mode when you stop panning. The model appears properly in perspective or axonometric while panning, orbiting or exploring, but the second you click to begin working with the model, it disappears. You can select items if you remember where they are supposed to be, and you can modify them, but you can't un-select them until you go to a 2D view and come back. Has anyone else had this problem, and or a solution?

Computer specs:
Windows 7 Professtional 64bit
Intel core i5 570 (quad 2.66ghz)
8Gb DDR3 Ram
Nvidia Geforce 210
ArchiCAD 10 1188 USA FULL

Also happens on my home machine:
Windows 7 Ultimate 64bit
Intel Core2 Duo
4Gb DDR2 Ram
Nvidia Geforce 8800
ArchiCAD 10 1188 USA FULL
vistasp wrote:Have you tried updating your Nvidia card drivers?

The work computers are brand new week old builds, and the drivers are clean installs of the latest drivers downloaded directly from nvidia's website. ver8.17.12.5721

My home computer got a fresh install of Windows 7 at the start of the year. Nvidia drivers were also a clean install downloaded directly from nvidia's website. But they haven't been updated since.

vistasp wrote:You can look for recommended drivers on the Wiki page (but this is for v.14) or use the old compatibility database.

Hope this helps.

These are such a small sample set that the newer GeForce 210 doesn't appear, but the 8800 does, although from a different manufacturer. It's supported for archicad 14 in windows 7 64bit, and it is claimed to work in windows xp 64bit with archicad 11.

Regardless, I appreciate your help.
Thanks for those links, I'll keep watching them.

Unfortunately no solutions were presented, although one user claimed the problem starting coincided with a driver update. Installing an older driver may be a solution, but I fear the magical driver may be too old and therefore incompatible with windows 7.

Thanks for the links, I did attempt to search the forum for this issue, but I was doing it quickly and obviously missed these.
By A.I.T
Have you had any luck since your last post? I have the same problem. When I am orbiting, flying-through, etc, the model shows up, the second I stop doing anything it disappears... I have tried installing older drivers as mentioned in the other threads, but have had no luck. If there are any suggestions or ideas I would be more than happy to hear them.

User avatar
By TMA_80
afaik, AC10 and Vista were not compatible ( i guess it's the same with win7 )

the solution to this issue was to right click the application icon (or the Archicad executable file in program folder ) and make it xp compatible or something similar....
By A.I.T
Great, that seems to work for the time being...

However it seems that it also doesn't take full advantage of my hardware, as the elevations/sections/etc take longer to generate...

I am hallucinating, or is this true?

Thanks again,
ArchiCAD 12 was the first version that supported multi-processing, so yes, it is possible that Sections/Elevations take longer to generate in AC10.

Clicking properties on the archicad 10 program icon and setting compatibility for Windows XP SP3 works. Thanks for the response.

I could have sworn that I've tried this before, apparently I only tested it when I was trying to solve the lack of PDF publisher issue that we are also having.