The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Import/Export to other CAD/BIM formats (DWG/DXF, IFC, SketchUp, 3DS etc.), spreadsheets, databases etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By percybigun
#187939
I've downloaded the latest google earth plug in (add on) from graphisoft, rebooted the pc and tried to open a .SKP file in Archicad 14 and when its open there is no drawing content (yes all the layers are turned on)

the version of archicad is XP 32 bit build 3269.

I also tried dragging and dropping the .SKP file into "model space" and it crashes out archicad doing it that way.

is there any other way of doing it?

am i doing something wrong?

the blurb for this plug in says its "one click and seemless", that made me sceptical for a start lol!
By percybigun
#187945
i've now tried backsaving the .SKP 8 file to version 6, and imported that to A14 and it came in as an object (not much use because I wanted the walls and slabs from it)

so I tried opening the .SKP version 6 file in archicad 11 with the old sketchup add-on, which worked doing the automatic conversion to walls/slabs/roofs etc - until i looked at the result and its all rubbish.

for every wall or slab it has drawn it about 5 times on top of each other at various random heights etc- so the result is gobble-de-gook. bear in mind the buildings in the sketchup model are fairly simplistic single storey.

i did think it was too good to be true that sketchups could be brought into archicad! i remember seeing it done at an archicad demo by a dealer a few years ago, i suppose its a case of they can do it but its not really possible in reality?
#190946
I guess I should be happy that I was never tempted to try this particular exchange. My understanding was that SKU to PLN was only ever intended to work on Windoz machines because of some arrangement or dispute between Google and Microsoft, or something. So nobody ever said it would work on Macs. They just said it would work. Has anyone on the Windows side really had it work?
User avatar
By TMA_80
#190949
From JBacus ( google sketchup Product Manager) , here what we can read :

"Unfortunately, Graphisoft are unable to use the SDK that we provide on Mac OS X because of some low-level technical incompatibilities with their code base. We have consulted with engineers at Graphisoft on this issue, and have not been able to come up with a solution that works. On Windows, this problem does not exist– and so they are able to provide an skp importer there."

http://www.google.com/support/forum/p/s ... 8d33&hl=en
User avatar
By gkmethy
#190972
We do have a Sketchup connection add-on for ArchiCAD 15 now on both PC and Mac. You can download it from here:
http://www.graphisoft.com/products/arch ... nload.html
(Check under SketchUP I/O (.skp) add-on for ArchiCAD 15 64-bit edition - We are also working on a separate webpage for this add-on, but temporarily you can get it from here)
#190980
Greg,

Sketch-Up add-On for both platforms? That's HUGE. Isn't it? High Fives to everybody for getting that DONE!

[or was this already announced, and I was asleep that day?]
User avatar
By ksymons19
#190991
The Sketchup connection add-on for AC15 64-bit shows the Windows download for Vista or Windows 7. Does that mean it's not compatible for Windows XP?
#193557
This thread is for AC14, but I'm doing this in AC15...

I'm able to bring a .skp file in, but a .kml or .kmz is not recognized through the open or merge commands.

GS instructions under "Google Earth Connections package" say this:

1. Mark the terrain's typical points with placemarks in Google Earth.
2. Export the placemarks either individually or as a group from Google Earth in .kmz/.kml format.
3. Import the .kmz/.kml files into ArchiCAD 15 using the Google Earth I/O converter add-on.

Sounds so simple, but...? Anyone having success with this?
User avatar
By arqstein
#193588
Can anyone please help me?
It is really upsetting me. I used to do this before, using version 11 of Archicad Int.
I try to open a SKP file, after I installed the add-on, and it doesn't work. Nothing comes, no object, no error message, nothing. It simply does nothing. An empty file remains opened, with the original skp file name. I opened the 3d Window, nothing...
I have no idea of what is happening.
These are the configurations I tried

win xp 32bits
archicad 12 int 32 bits
skp files version 6 and 8

win xp 32 bits
archicad 14 portuguese version 32 bits
skp files version 6 and 8