The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Tips and tricks, suggestions, problems. (regularly monitored by GSHQFAdmin)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy, apolgar, GSHQfadmin

Hi. When I try to download the textures zip file from the ArchiCAD-Talk >Depository > Textures> Building Textures Part 1. I get the following message - "Mass download from this site is not allowed. You and your IP address will be banned on this site soon."

I can't find any other way to access these textures singly and isn't the whole point that these files are to be downloaded. Am I doing something wrong?

Thank you
Screen Shot 2015-03-24 at 12.21.46 PM.png
How exactly do you try to download them? Do you click the download button under the preview picture? Are you using a download manager in your browser? Is this happening in all of your browsers or only in one of them?
Hi Laszio

I am using Firefox and did manage to download parts 2 & 3 by clicking on the download button. When clicking on the download button with Part 1 I get the scary message.

With Part 1 I also tried iGetter (context click on the download button and then select download with iGetter) - and it just downloads a plain text document 'Object_depository.php' of 14KB - which I can't attach.

In Safari I get the same message after clicking on the download button. If I context click and select 'Save linked file to "downloads"' I get a '' file of 2KB - also can't attach
(seems I'm not allowed to add a file with the cpgz extension or php but the .zip worked)

(3.78 KiB) Downloaded 218 times
There is something wrong with this ZIP file, you computer cannot open it.

It may be that you downloaded too much stuff in a short period of time (did you also download other stuff from the GDL Depository?) and this is why it thinks you are mass-downloading.
Try to wait a few hours and then try again, see if that works.
If not, let me know and I will contact the Forum database guys.
Part 1 was the first file that I tried to download - and got the message. I then tried Parts 2&3 and was successful. So I guess it must be something to do with the file and/or my computer?
I just tried to download part 1 and it worked fine.
Took about 20 minutes and gave me a 52MB zip file that I could open with no problem.

Thank you Laszio. Barry sent me a dropbox link with the file so I'm sorted for now. Hopefully there aren't any other discriminatory files in my future.

Barry thank you very much for making the file available to me through dropbox - much appreciated