The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Hardware specific issues - computers, graphics cards, mice/input devices, system benchmarks, protection key issues, etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By ArchiNick
#83225
I have the same problem with ArchiCAD 10 on ATI RADEON 9600 Video Card, I have resolved the problem halfway, i installed the drivers which came with the PC when i bought it, they are old versions but the program is running normally, but still if there are many 3d objects the program ceashes nicely, the whole windows is down, and i need to restart. The other thing i read in forums is to upgrade my mainboard but it is too risky. If someone has any suggestions thanks in advance.
By clinard
#88476
I am having the same problem. "An error occured in the following Plugin: Open GL". Updated video driver and still doesn't work. Heres what I have:

ATI Mobility Radeon X1400
Dell Inspiron 9400
T2400 @ 1.83GHz
1.83 GHz, 2.00 GB of RAM
XP Professional

How come previous versions of ArchiCAD work with this setup but ArchiCAD 10 doesn't? Am I gonna have to replace my video card?

Any help would be greatly appreciated.
By clinard
#89269
PROBLEM FIXED!
If you are running a program called WindowsBlinds on you computer then you can't work with ArchiCAD. This program changes the look of your windows to a customizable look and somehow interferes with GDL in ArchiCAD. Uninstall WindowsBlinds or any other program that does the same thing and ArchiCAD should work for you. The video card I have listed at the bottom here works just fine with ArchiCAD.

clinard wrote:I am having the same problem. "An error occured in the following Plugin: Open GL". Updated video driver and still doesn't work. Heres what I have:

ATI Mobility Radeon X1400
Dell Inspiron 9400
T2400 @ 1.83GHz
1.83 GHz, 2.00 GB of RAM
XP Professional
By paulex
#93397
the same problem

I buy a new mobile pc to work in my university projects, but when i installed the Archicad 10 student version in the 3d window show me a opengl addon problem. I upgrade the graphic card driver and i still have the same problem.Someone can help me? What can i do?

I have a Mobile Intel® 965 Express Chipset Family, working in a Windows Vista Home Premium in 32bits
By lászló
#99500
Same problem was by me. I just unloaded WindowBlind, and AC worked.
If You have this windows addon, unload it or uninstall. Maybe it will help you too.
Thanks clinard!

clinard wrote:PROBLEM FIXED!
If you are running a program called WindowsBlinds on you computer then you can't work with ArchiCAD. This program changes the look of your windows to a customizable look and somehow interferes with GDL in ArchiCAD. Uninstall WindowsBlinds or any other program that does the same thing and ArchiCAD should work for you. The video card I have listed at the bottom here works just fine with ArchiCAD.

By reetpeet
#123119
seems that if you dont need the 'opengl 3d engine' you can switch to i'internal 3d engine'. in archicad 11 its done by switching it on from View/3D View Mode/Internal 3D Engine.
By COSMiN
#124922
I had the same problem on archicad 11 and 12, I have a mobile intel 965 express chipset graphics card. I resolved the problem by uninstalling the driver, and installing the latest driver version from intel website. It might work for you too, good luck
By milica
#125546
I have the same problem `error occurred in the following Plugin: OpenGL`when i want to see my project in 3d (archicad 11),
and i cant solve it.I havent WindowBlind or i cant find it.My graphic card is Intel Graphics Media Accelerator X3100 (hp compaq 6720s notebook,windows vista os) I updated all drivers but still doesnt work..
can u help me please,i cant work without 3d..
:? :? :?
User avatar
By Achille Pavlidis
#262789
Hi, I have never encountered this problem until today. I have a file that works fine as a solo project. I shared it with teamwork, and now when I try to do a 3D view I get the error message: "An error occurred in the following addon: OpenGL"

:roll: