The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussions about any other product with no dedicated forum - MEP Modeler, ARCHICAD Goodies, 3rd-party Add-Ons, operating systems, products of other vendors, etc. (Example: Which Add-On is the best for creating special Stairs?)

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

#264132
Is anyone else having problems with the cad image site boundary tool in archicad 20? every time i click into it, it comes up with the settings and as soon as i try to draw a boundary line, or enter in any of the lengths or angles - it shuts down and i get the archicad bug reporter. it used to work fine in archicad 19. would be great if this was fixed asap haha
#264135
A colleague of mine has had problems with it too, not knowing how to work it in the first place, and then with crashes. I told Cadimage support and they sent me a link for the "how to" video but did not cover the crashing issue. I think my colleague went back to AC19 for this particular project so not sure if its still a problem for her.
#264152
laz89 wrote:Is anyone else having problems with the cad image site boundary tool in archicad 20? every time i click into it, it comes up with the settings and as soon as i try to draw a boundary line, or enter in any of the lengths or angles - it shuts down and i get the archicad bug reporter. it used to work fine in archicad 19. would be great if this was fixed asap haha

Could you get in touch with our support team to register the bug? They'll collect all the relevant details for the developers to deal with it.

Edit: If our tools ever cause a crash, report it to GRAPHISOFT and pass the crash ID to our support team. That will help us track down the cause much faster.
#264352
Every time it crashed I sent away the report from the bug reporter. My colleague was able to use it in her Archicad 20 file - so I opened a blank Archicad file and copied the site boundaries across. Glad to know Im not the only one!