The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Modelling and drafting in ARCHICAD. (Example: How can I model a Roof soffit/fascia?)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By tess_184
#263548
Pulling my hair out trying to use the magic wand tool to give my contour lines a ridge height.
- I have used the mesh tool to outline my site along the boundry lines.
- I then have the mesh selected and the mesh tool selected.
- With the cursor hovering over the contour line i hold the space bar down and left click.
- Magic wand appears but nothing happens.

I have tried to select other things using the magic wand and it will not pick anything up! PLEASE HELP
*I am using archiCAD 19
User avatar
By Richard Morrison
#263550
I don't know if this is the issue, but you need to be using the Magic Wand inside of the terrain borders. If you are trying to use the Magic Wand outside of the terrain perimeter, it won't work.
User avatar
By Richard Morrison
#263552
It sounds like you are doing everything correctly, and may need to deal with tech support. However, if you aren't using the latest hotfix, you might try updating AC first. I've had that fix a number of issues in the past.
User avatar
By s2art
#265571
A colleague of mine is having trouble getting the magic wand to work. She has a mesh with contours drawn over it with splines (although it also has same problem with polylines or lines). With mesh tool active and mesh selected she presses the space bar to activate the magic wand, cursor changes to magic wand but nothing happens. Also tried using magic wand to draw a fill between some lines and nothing. Seems its broken.
The only way she has got it to work is to go through the above, but click repeatedly on a contour line until eventually something happens, and only if she has magic wand setting deviation from curves at 5 or below (default is 40), but this obviously creates more nodes and it is a very large site.
Any ideas please?

AC20 5025
User avatar
By NCornia
#265769
Hi Stuart,

Can the user successfully use the Magic Wand command from the menu? Design > Outline Polygon with Magic Wand... If so, then it is extremely likely it is a keyboard/mouse driver issue that is preventing the spacebar-click method from working. I had a Samsung laptop myself with the issue and upon the advice of our developers I plugged in a USB mouse and it worked then even though the touch pad of the laptop would not. In that case it was a Synaptics driver which was causing the trouble. Some Windows computers have a "Tap" option where the user only needs to gently tap the touch pad rather than actually press down to get a physical click. This "Tap" method is not supported in ARCHICAD. Look in the driver advanced settings to disable this function. I hope this helps.

Best regards,
By jakubc7
#265937
I am doing contract work where they use MACs on Sierra OS.
On 3 seperate MACs users have the same issues:
1. Magic Wand not working as described
2. Cannot walk on Explore mode. Arrow buttons do not respond etc.
3. The worst one for me >>> Space bar does not work to toggle the MAGNET / QUICK SELECTION on/off.

Wonder if other having the Magic Wand issue also have the above problems without realising? Would be interested to find out and fix it!

PS. PC user in same office and on same server / CodeMeter Net Licence is having none of these issues.
User avatar
By Maciej Zacher
#266669
Hi! Strange issue here. I can't use magic wand with my spacebar. The icon shows up, but it doesn't work! Annoying :/ Any ideas?

UPDATE: Just found out, that it works but with ENTER (so spacebar+ENTER) instead of left click (spacebar+left click). Anyone with same issue?

AC20 Win10