The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Everything related to BIMx and BIMx Docs: functionality, platforms, features, etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By jazoar
#264168
I have only recently started using BimX and I have encountered a problem when using the Global Illustration render mode. Some objects show with a black texture instead of the assigned material (see the attached image). This does not happen in all cases, an object may show correctly in one location but not in another. I have tried reapplying different textures and lighting combination with no luck. Note that this only happens to objects with curved edges, all flat surfaces are fine.

I am currently using ArchiCAD 18 on an i7-4790 3.60GHz with 32gb of RAM. I have tried using both Low and High sample qualities but neither fix this issue.

Any help will be greatly appreciated.

- Jason
Attachments
bimx pic.jpg
BimX Image
By methy
#264867
I have also experienced similar issues, but not quite to this extent, would also like to know what the fix is.

Tell me do you still have this problem when the bimx is not rendered using global illumination?
By jazoar
#264968
The issue only occurs when the BimX is rendered through GI. All other engines show perfectly.

I believe it may have something to do with shadowing, as it does not occur on all curved surfaces, and is more prominent on those that should be shadowed.
User avatar
By ejrolon
#264975
Just to try,

1. In AC verify the material assigned to the toilet.
2. Open the Surfaces Palette and look for the Material
3. Change the Material rendering setting from internal to Cinema or OpenGL
4. If it shows black in C4D the use the "match C4D from internal" to update
By jazoar
#265006
I thought this may have been the issue in the beginning, but after checking the material, I found that it shows correctly in Cinema4D.

The material does not seem to matter as some areas may show, while others are black. See the image attached of the cornice where some areas are black. It seems to only be on shorter lengths. All cornices have the same material.

Any thoughts?
Attachments
image2.JPG
#265007
I believe it is a video card / driver issue.
We had similar problems back in version 17 - some machines had this problem while others were fine.
There was a hotfix that supposedly addressed this problem (see attached image).

Check you have the latest version of Archicad.
Check you video card drivers as well.

We are using the latest build for 18 and I haven't had any complaints about this lately - but we have also changed our machines as well.

Barry.
Attachments
17_hotfix.jpg