The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Interactive Schedule, Listing, Creation of Quantity Take-offs, Bills of Materials.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

#266961
Hi,

Last week all my schedules became greyed out when placed on my layouts.

The original schedule works fine, it updates normally, but they appear greyed out when I place them on my drawings.

I checked everything, they are displayed in high quality, I tried every pen set I have, every layer I can't get them to display correctly.

The thing is, they are working. If I decompose them on the drawing all the data is here, but hidden behind a grey hatch. If I delete the hatch my schedule appears normally.

This happens with every schedule I have, door windows, drawings list , I tried to recreate them but they still appear greyed out.

Anyone knows how to fix this ?

Thanks.
#266965
OK so I found a way to solve this.

When decomposing the schedule I noticed the background of the fill that covered it was the RGB wheel which doesn't correspond to any pen.

So I went back to the plan view selected the fill too and there too the default background pen what the RGB wheel.

I changed it to the transparent pen, went back to my drawings and updated the schedules and they reappeared.

It took me 3 days to figure this out... I hope this can be fixed for the next update or AC21.
#273429
If I understand this correctly it seems there is a bug where the default fill background pen affects the fill for schedules in layouts - why I don't know.

Go to your plan and look at the default setting for the fill background pen.
If it shows as a coloured wheel then this is the problem change it to a valid pen colour - probably the transparent pen (pen 0).

Then update the schedules on your layouts.

Barry.
Attachments
fill_background_pen.jpg