The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#263133
Everytime I Render a view it starts calculating the cgi and then it gets stuck at preparing 5.6%, eventually it says its finished but its not. When I open up render settings again I get the following error message

"Warning, cine render by maxon add on has unexpectedly close Archicad should be restarted. "

p.d. It happens with the custom rendering scene I have been using for the past year and also archicads default render scenes

I can't render at all, the preview comes out in the render settings window but the actual image does not. I tried Marquee with several areas of the project but still no luck.
Attachments
foro-render.jpg
Last edited by mi_jan on Mon Jan 09, 2017 9:58 pm, edited 3 times in total.
#263134
Error message window prompted when I click on the preview or on the render button in the render settings panel after the initial render try
Attachments
Screen Shot 2017-01-09 at 8.48.28 AM.png
#264435
i am having the same trouble in archicad 20 build 5011. when i choose to preview or render a scene that message pop up

i think everything happened after installing adobe premiere. have you found a solution so far ? . i found if set CineRender.exe to run as administrator (right click> compatibility>change setting for all users ) at least it stopped giving another error for maxon engine on startup
#264437
Jan's problem was fixed by unchecking the Grass Setting in C4D.
He was using a preset that had it on and since he had an area about a mile long with grass C4D was hanging while processing all of those grass blades.
#264476
i have been trying for so long.
So far the only thing worth mentioning is that windows system restore works !!!

Unfortunately on my other pc system restore was disable.
for that pc i have tried everything. uninstall, repair, copy cinerender folder from my working pc ,no grass enable dejrolon - thanks for trying to help- nothing . when trying to preview a render or choose to render the message " CineRender by MAXON add-on has unexpectedly closed." appears and suggests to restart archicad

p.s i also noticed that cinerender.exe doesnt run in taskmanager> processes even before i try to make a render, while on my restored working pc its there the moment i launch archicad 20.
help :(

..........................................................

update :
ok i think i found it after a long long struggle.
i think after reinstalling repairing Visual C++ Redistributable Packages for Visual Studio 2013
which i downloaded directly from microsoft the problem was solved. now cinerender loads in the background and preview and rendering with maxon engine work fine .