The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Import/Export to other CAD/BIM formats (DWG/DXF, IFC, SketchUp, 3DS etc.), spreadsheets, databases etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By Roberth Stones
#237048
My exported files to 3Ds max always open as individual surfaces, even when i try all the exporting options in "save as 3ds" file menu.
In order to manipulate correctly my model i need to get the exported objects grouped in any way, materials, layers, type of object, any way that let me work on 3Ds Max
User avatar
By zach dimitorv
#238355
In my experience the best way to export a 3DS is when objects are grouped by material. These are the settings I use when I export 3DS ant it works well for me, objects are created from materials in archicad and named the same way (only first 7 characters are used).
I do not check the texture box, because I do not need the textures from the archicad model, but you can use that option too and textures will be written in the same folder as the 3DS file. Textures are then placed correctly on the model when you open it in MAX.
Attachments
AC16-3DS-Export.JPG
3DS export settings from ArchiCAD 16
User avatar
By zach dimitorv
#238356
I have a serious problem exporting 3DS in ArchiCAD 18. When I need to export a part of my model I usually open the selected parts in the 3D view and save them as 3DS file. This always worked fine on all ArchiCAD versions and only the objects seen in the 3D window are converted to the 3DS file.
When I try this on ArchiCAD 18 it does not work well. 3DS file saved from the 3D window contains more objects than visible in the 3D window. Sometimes the whole model gets exported instead of the shown selection in 3D. Sometimes it works well when I open in 3D the same selection a number of times.
This is really annoying and I don't know how to fix it. Can someone help me? :?
User avatar
By Rammstein
#239294
zach dimitorv wrote:I have a serious problem exporting 3DS in ArchiCAD 18. When I need to export a part of my model I usually open the selected parts in the 3D view and save them as 3DS file. This always worked fine on all ArchiCAD versions and only the objects seen in the 3D window are converted to the 3DS file.
When I try this on ArchiCAD 18 it does not work well. 3DS file saved from the 3D window contains more objects than visible in the 3D window. Sometimes the whole model gets exported instead of the shown selection in 3D. Sometimes it works well when I open in 3D the same selection a number of times.
This is really annoying and I don't know how to fix it. Can someone help me? :?


I have noticed the same problem with exporting to Artlantis Studio. This is very uncomfortable if I need to merge only a part of geometry to Artlantis Studio file.
By mallehk
#239367
I also have many problems exporting models from AC to 3ds max.

My model is overlapping in geometry and problems with snapping and flickering when getting the model into 3ds max.

I dont know how to solve this.??

I am thinking some of these issues could be the problem. (but dont know for sure)

1. When there is many pdf’s in the AC file it can be heavy and mess up export
2. When there is a lot of linked/merged dwg in scene same problem
3. When there is a lot of polylines in scene it can mess up
4. When there is a lot of lines in scene it can mess up
5. When there is a lot of splines in scene it can mess up
6. When there is a lot of circles in scene it can mess up
7. In General REMOVE ALL 2D OBJECTS from scene. .
8. It the model is placed far from 0,0,0 (origin) in AC scene it can mess up scene

But I have a scene where it still flickers even though I solve these issues above.

is there someone that can help me with one of my scenes to get this properly into 3ds max. Because I dont know what to change in AC to get this right.??
By Mihai Ivan
#243485
KatalinBorszeki wrote:HI, this is a problem we have already heard from our users, it is planned to be fixed in ArchiCAD 19!


This is a terrible flaw in 18. It makes the whole export to 3ds so much cumbersome and it slows down the entire workflow, especially if there are many changes after the original export.
By hillsee33
#243853
Hiya zach dimitorv,

noticed same problem when we started to use archicad 18... with regards to extra geometry getting saved within the 3ds file.

To fix what we do is.....

Open 3D window of selected objects you wish to save, as per normal... Then press 'Control Alt and A' or open 'filter and cut elements in 3d' panel. Then select limited view, doesn't matter what stories are selected. click ok. once generated 3d window appears go back to panel and switch back to infinite, and regenerate 3d window.

Once you have done the above and you now save as 3ds, the geometry saved will be the same as per the 3d window.


This also works the other way if you only want to save limited stories.... click infinite, generate 3d window and the click back to limited and click save... All sorted.

I hope this helps

Hillsee
By Aleksey Sheremetov
#268803
mallehk wrote:
But I have a scene where it still flickers even though I solve these issues above.

is there someone that can help me with one of my scenes to get this properly into 3ds max. Because I dont know what to change in AC to get this right.??


To eliminate scene flickering viewport clipping need to be enabled in 3ds Max's viewport settings, then move lower clipping slider slightly up:
Attachments
clipping.JPG