The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up/Web Reviewer, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By Eva A
Hi all, I hope that someone might have a fix for this problem!

I am publishing a document with images that I rendered in AC. All was fine, and I published it multiple times until, on the same day, suddenly I couldn't publish the white in the images properly. In my attached picture the left is before the problem, the right afterwards.
I've contacted support here in CH, apparently it's not unknown but the only solution is to make the white in the images less white.. which is just impossible for me to do for this project. And redo all the renders so that objects are in white still won't solve the problem as even the shadows are showing the weird patches.

Someone tried it on a different computer and it didn't happen, so I'm not sure that it's the file itself, but it used to work fine on my computer until one day it didn't anymore.
I've tried adjusting transparency, compression of images, PDF options, re-linking images, not sure what else I can try! If I save as PDF of each page seperately it still happens, if I 'print' to PDF it doesn't happen but the quality of the print isn't good enough either..

The only thing that I notice isn't normal but not sure if it started at the same time as this problem is that when I open the file, textures that I am not using are showing to be missing (the file only has the layout and images in it, nothing in the 3d/2d space - that's in a seperate file), I relink the library but the ones missing all have a 1 next to them, as if it's a copy of every texture missing..
Could this be anything to do with why it doens't want to publish the white spaces clearly?

I am hoping someone, somewhere, might have experienced the same thing and have miraculously found a solution?
white space problem.JPG