The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up/Web Reviewer, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By Karol Lozinski
#271065
Hi, I encountered an issue with zones. For some reason it won't measure the area with roof substraction in the right way. For test I made a small building with two identical floors. One has only slab above it, and the upper floor has roof. Area of both is the same while the upper one should be smaller. It seems that I've done everything, yet it won't work properly. I put screenshots in link underneath. Any ideas?

http://imgur.com/a/Obwp6
By Karol Lozinski
#271070
Well... It looks like not too silly. At first, when I read your answer I asked myself how can one be so stupid. And so I came back to my file, turned on floor view, selected my zone, clicked design>connect>trim to roof/shell, then selected my roof aaaand... still nothing. But I guess it's no the way of trimming zones? I feel so embarrassed with these kind of question but this happens when people learn programs on they own jumping from one aspect to another, leaving some important stuff untouched. :(
User avatar
By Barry Kelly
#271071
Your zone area will only reduce if the zone height is trimmed by the roof to a height less than 2200mm.
It is hard to see if this is happening from your image.
Is the height being reduced enough?

Barry.
Attachments
zone_height.jpg
By Karol Lozinski
#271073
No, it isn't. But only because you drawn the line from my lower zone to the roof. In between them is the second zone, at the height of the upper floor. I've put the roof down so drastically so the difference between area will be obvious. And as you cas see, the distance between default upper floor and the roof is far less 1400mm, so at some point there should appear 100% substraction.
User avatar
By Barry Kelly
#271078
I just had a play and as it says in the zone settings dialogue "Any changes will take effect if zones are updated".

So select your zone, open the "update zones" dialogue (in Design menu) and update the selected zone.
That should then adjust the area.

Barry.
By Karol Lozinski
#271160
YES! It completely solved the problem! I wouldn't think that such thing ain't done automatically! Good thing that the "problem" is solved. Thank you, thank you all for help!!!