The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up/Web Reviewer, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By mbeam
#271257
One of my coworkers is working on a project when switching between the renovation filters objects will disappear. Sometimes I can get them to come back if I select the objects in 2D, select "Show Selection/Marquee in 3D" and then from the 3D window select "Show all in 3D" but will quickly disappear again.

I have a file I can upload if needed if someone can explain.
User avatar
By Barry Kelly
#271263
Look at the renovation status of the object that is disappearing.
Then look at the renovation filter settings for the filter you are changing to, to see if elements with that reno status are to be hidden.
If so then that is your problem - use a different reno filter or adjust the settings of the current one.

Barry.
By mbeam
#271287
I'm pretty sure this is a bug instead of improper settings.

The bug seems to be when "Elements to be Demolished" is set to show or override. When I get the affected objects to visually show up in 3D, all I have to do is rotate to screen and the items will disappear. They are still there as I can hover of them and the division checkmarks will appear if I manage to find wall and hover over an edge.
User avatar
By Barry Kelly
#271295
Try updating your video card drivers.
I have heard of 3D views disappearing before and this has helped.

Barry.