The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up/Web Reviewer, etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By Arcadia
#271683
I've just transitioned to V21 which has been the easiest transition yet except for one thing. When I do renovation jobs I use a lighter gray line/text colour for the existing elements that are remaining. Now though I find that with elevations and sections there is discrepancies in they way they appear. '

For example in my current project I have 3 elevations placed on a layout. All 3 elevations have the same settings and pen set. All 3 elevations have text and lines that are specified as NEW as well as 3D elements specified as both new and existing. On one of the elevations everything appears correctly but on the other 2 my text and lines and labels that were added into the elevations as NEW are appearing light gray as thought they are EXISTING. This seems to not happen with any 3D elements.

Very frustrating. I can get around it by removing the override and going back to a normal black pen for existing but this makes things less clear in the drawings.
#271685
Hi Arcadia. I reported this issued to GS and they are aware of it. It is NOT fixed on the 4004 hotfix but hopefully will be addressed on the next.

The "official" work around is to close the affected view and update the layouts while the view is closed. Hope this helps.

Here is the reply from GS for your reference:
"The first issue is a known bug that we are still working on to fix (#231695), so it may not even be in the second update, but let's hope so. The workaround is simple: just close the View while you update the drawing on the layout."