The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!). <br />Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!<br />

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#272597
hey! hope you can continue helping me,
so I checked and I think the video card drivers seems to be updated

It is:

Intel HD Graphics
Driver Version: 9.17.10.4459
DirectX* Version: 11.0
Physical Memory: 8104 MB
Processor: Intel(R) Core(TM) i5-2320 CPU @ 3.00 GHz
Processor speed: 2993 MHz

Also I still don't find an OpenGL item inside Archicad add_on manager list
#272598
Francfab wrote:hey! hope you can continue helping me,
so I checked and I think the video card drivers seems to be updated


It should be appearing in the Add-on Manager inside AC. Are you running AC in the native operating system environment of your computer? Some remote viewer apps don't support OpenGL for example.

I can suggest re-installing AC then.
Attachments
Screen Shot 2017-10-04 at 5.57.46 pm.png
#272600
So I have AC 18 version too (which I used before), and I find that in its Add-on list it does have OpenGL, so I check the url and try to add the extension in AC 21 and it didn't let me, even if there is an OpenGL extension in an AC 21 folder named visualization.
#275648
I had the same problem yesterday, AC21 could not find the OpenGL Add-On, it wasn't in the list and I could not even add it manually...

For me it turned out to be a problem with the video drivers installed on my HP ProBook 6470b with an Intel HD Graphics 4000 video card. With the default (and latest, officially supported) driver from HP, which is 9.17.10.4229 (26.05.2015), I got the "OpenGL has been disabled" error, though the OpenGL version supported by this driver is 4.0 (I verified it also with a third party tool).

The solution was upgrading the driver manually using the guidelines from Intel: https://www.intel.com/content/www/us/en ... ivers.html . With the latest driver 10.18.10.4653 (07.04.2017) it seems to work now, I can select and use the OpenGL option in the 3D-Engine dropdown menu.