The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!). <br />Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!<br />

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By alemanda
#274072
I cannot see the IFC property preview.
Mapping is correct. Schedule is correct.
Only the value in the property table in the settings dialog is not shown. Value is always 0.00

Is it a bug?
Attachments
cattura archicad 15.png
User avatar
By LaszloNagy
#274172
This doesn't seem like a bug to me.
In the IFC Scheme Settings Dialog you defined the "ALMA quantity" IFC Property, and you set its type to "IfcReal". This means it is expecting a number.
So when you type some text as a default value, I think ARCHICAD will convert that text string value into an IfcReal value, which is zero.
This is why you see zero as the default linked value in the Settings Dialog.

Try to assign a real numeric value in the IFC Scheme Settings Dialog and see what it display in the Settings Dialog.

As another note: I can imagine things are being developed so their more strictly adhere to IFC specifications. Or maybe it was just an overlook of a small glitch in previous versions which allowed it to work the way it did previously.
By alemanda
#274313
Laszlo,
maybe I express bad what I meant.
The quantity is linked to the gross volume that's why I expect to see a number and actually this happened in AC19.
Now in AC21 it shows zero while the schedule of the same IFC propertiy of the same element is correct
User avatar
By LaszloNagy
#274456
Ah,OK, I understand that now: in the Settings Dialog you do not see the value you set, but in the Schedule you do see the correct value.
I have no idea what could cause this, so I will just report it to GRAPHISOFT for investigation.
By felcunha
#274469
You have to click the button “apply predefined settings “ or something like that (the button shown in Italian in your image)
User avatar
By dkovacs
#275156
alemanda,

It is not a bug, it's a limitation of the Selection Settings Dialog. Displaying the actual values here would require that this dialog would be aware of eg. how long the wall is, but since that value is not available here (only thickness and height), we decided we will be just displaying a kind of preview/placeholder for User Defined IFC values here, not the actual value. It will go out properly to lists and IFC files though.

Regards,