The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up/Web Reviewer, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By toman311
So, I am having problem with drafting fills in my Layout Book. I used some white fills to cover up some lines. In the View Map, everything looks like it is supposed to. When I go to my sheets in the Layout Book, the white fills turn to a grey.

I looked at the same Interior Elevations in AC20 and there is no problem, but when I look at these Interior Elevations, the white drafting fills are a grey. They cannot be grey.

I tried to solve this problem myself and I've gotten an answer... somewhat.
The answer is... go to the Renovation Filter Options > Annotation Elements > CHECK THE BOX "Do not Override Drafting Fills/Lines.

So far, that is the only way I can correct the issue. Unfortunately, when I compare these settings to the correct AC20 file, this check box is not checked. So, I'm worried that changing this setting could mess something up somewhere else in the file.

SO, does anyone have a better answer or does anyone know of any consequences from checking that box?
User avatar
By Barry Kelly
Anything to do with this problem? ... hp?t=57542

Supposed to be fixed in the latest update which is in preview for AUS, INT, UKI and USA language versions. ... hp?t=58211

You might need to update your profile signature as well - still shows version 20.