The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussions closely related to ARCHICAD. (Example: Do we need a Linux version of ARCHICAD?)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy, Csaba Kézér, mtron

User avatar
By Csaba Kézér
#274753
Dear All,

Today we have made available the preview version of our next ARCHICAD, BIM Server and BIMcloud 20 Updates. We have tested the packages with the AUS, INT, UKI and USA versions so far and they all passed our Quality Control. The packages are compatible, but yet to be tested with the other language versions.

Depending on the feedback from this preview period, we plan to continue testing the packages for the rest of the language versions and releasing the update publicly in a few weeks time.

You can read the Release Notes and download the packages from here:
- ARCHICAD & BIM Server 20 Update 7001
- BIMcloud 20 Update 7000

Best regards,
Csaba
#274797
Ben Cohen wrote:Hi Csaba

It seems the boundary lines issue has been fixed with this update. Which is great!!!
Is this correct? (Its not mentioned in the release notes)

http://archicad-talk.graphisoft.com/vie ... &&start=10


Hi Ben,

Indeed, we have fixed it in Build 7000, we just forgot to include it in the list of improvements. Now you can find it in the list as well.

Csaba
#274951
Csaba Kézér wrote:Dear All,

Today we have made available the preview version of our next ARCHICAD, BIM Server and BIMcloud 20 Updates. We have tested the packages with the AUS, INT, UKI and USA versions so far and they all passed our Quality Control. The packages are compatible, but yet to be tested with the other language versions.

Depending on the feedback from this preview period, we plan to continue testing the packages for the rest of the language versions and releasing the update publicly in a few weeks time.

You can read the Release Notes and download the packages from here:
- ARCHICAD & BIM Server 20 Update 7001
- BIMcloud 20 Update 7000

Best regards,
Csaba



Sadly I keep getting spinning wheel every time I try to move or use some similar easy task on High Sierra.