The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!). <br />Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!<br />

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Lukiiip

I have a very annoying problem. My dimensioning is crazy, but only the dimensions from door axis.

I tried to find the issue, first it happens all the time when i published dwg files through the publisher....

Now i have the problem that some layers will activate or deactivate themselves for no reason and i think as a result the dimensions will go anywhere.

Have anyone a solution for this, it is really annoying to set the dimensions 100 times new.

Screenshot 2017-12-06 09.57.27.png
This is the problem.
By jbArch
We are having this same issue. Until reading this post I had not fully realized that it happens only for dimensions to doors, and only after using the publisher to save DWG files.

Basically a handful of dimensions end up linked to the origin instead of to the door axis. (Other end of dimension string is linked to a gridline)

Going forward we will just create a temporary AC file prior to publishing a DWG, and then discard afterwards. But this definitely seems like a bug that should be addressed.

The user experiencing this issue is on Mac OS High Sierra, AC21 build 5010.
AC dims bug.jpg