The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Everything about GDL - Doors/Windows/Objects/Stairs etc. (Example: I created an object that prints an error message in 3D all the time, please help!)

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy, Gergely Feher

By Thomas Allan Palmer
#275291
I've been using the USA Travel Distance Object which is great. However, it has a "Ghost" arrowhead. Anyone found a solution for this? It shows up in prints as well.

See attached.
Attachments
Travel Distance.jpg
User avatar
By David Maudlin
#275296
Thomas:

I ran across the same bug, sometimes altering the object fixed it, in other cases I needed to start again with the default values. I know this does not answer your problem, but wanted to confirm the issue. The part is useful, but it is buggy.

David
By Thomas Allan Palmer
#275348
Thanks David.

This is a similar object that doesn't have the arrow bug (although it is lacking some features) For example it only reads the working units automatically.

freccia zig 14

I think you can find it here: Depository/01 General/ Graphic Symbols/Freccia zig 14.gsm
By Yanni
#276324
There is a bug when you select "Arrow" for Start. When you select "None" or "Dot", it is fine.
I created an updated version which fixes this but it will be for AC21 and up. It will published soon on http://archiplus.graphisoftus.com/archiplus_local.html
Thanks for using and any comment or suggestion is greatly appreciated.
User avatar
By Aaron Bourgoin
#276326
Yanni,

All your work on this part is hugely appreciated.

Can I make a request for the next version of your part?

We would like to use this tool to illustrate fire hose reach as well (Toronto now asks that this be shown on permit drawing in addition to the travel distances).

Hose reach is a maximum length of 30 metres and then a 3 metre (spray - see illustration).

Could you script an end arrow time that places the hose spray at the end as an option to accomplish this?
Attachments
Screen Shot 2018-01-17 at 1.10.01 PM.png
User avatar
By David Maudlin
#276364
Yanni wrote:There is a bug when you select "Arrow" for Start. When you select "None" or "Dot", it is fine.
I created an updated version which fixes this but it will be for AC21 and up. It will published soon on http://archiplus.graphisoftus.com/archiplus_local.html
Thanks for using and any comment or suggestion is greatly appreciated.

The bug also occurs when "Dot" is selected for Start. Please post again when the revised object is available.

Thanks,

David
Attachments
Travel_Distance_Object_Bug.png