The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

User avatar
By ejrolon
#296007
Also you can try doing an export by phases instead of each to one main Max or SU file.

The trick will be having an object that will let you verify that each export comes in at the same coordinates. Usually Max will import maintaining the same 0,0,0 coordinates but recent SU versions do not.
By AndreasB
#296012
Erwin - I thought that was the issue at first, we have since moved it to the project origin - same problem.

mbl, ejrolon - Yes, the model is very complex and takes a long time to export. I tried exporting just parts of the model just to check, and every time I get the same issue.

It's worth mentioning that I have successfully exported the same project earlier, which wasn't very different. I think the only difference is some objects / furniture have been imported, so the problem might lie there - although simply hiding all furniture and exporting is not helping.

Thanks for all the suggestions :)
#296030
AndreasB wrote:
Wed Apr 03, 2019 6:26 pm
Erwin - I thought that was the issue at first, we have since moved it to the project origin - same problem.
Did you also put the custom user origin back to the project origin?

Just throwing ideas out there.

I'd say Sketchup is woefully under equipped to handle a complex ArchiCAD model. AFAIK it doesn't 'do' solids, so you'll have even more surfaces to deal with than in ArchiCAD.
By AndreasB
#296040
Thanks, any input is appreciated!

--- We've narrowed the problem down, it seems this error is only occurring after updating the model with certain objects - so we're now trying to add them one by one, until we find what's causing the problem.

So I guess that sort of solves it. :)