The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Autotext/Project Info, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By tranthainguyen
#304535
Hi,

I need to extend the elevation line as per attached to cover more elevation in length but I don't know how

I don't want to delete and create a new one.

Please help.

Thanks a lot
Attachments
Screen Shot 2019-12-04 at 5.15.16 PM.png
User avatar
By Barry Kelly
#304537
Just click on the end node and use the 'Stretch' command in the pet palette.

Barry.
User avatar
By tranthainguyen
#304582
Hi Barry,

For some reason, the pallette does not show up for that one. Weird. I tried with other Ele markers and it worked fine.

Do you have any idea why?

Thanks heap
User avatar
By Barry Kelly
#304589
The only thing I can think of is if it is a single 'internal elevation' marker rather than a standard elevation marker.
With internal elevations you have to select the extent line and stretch that - not the actual marker line.

elevation_stretch_2.jpg

Otherwise with standard sections and elevations you should get the stretch option in the pet palette when you drag the end of the marker line.

elevation_stretch.jpg
elevation_stretch.jpg (8.7 KiB) Viewed 186 times

Barry.
User avatar
By tranthainguyen
#304745
Hi Barry,

Thanks for your hints. Yes it is a single interior elevation.

I tried what you described but it still does not work.

Anyway I will avoid this single interior elevation next time.

Thank you
User avatar
By Barry Kelly
#304748
tranthainguyen wrote:
Tue Dec 10, 2019 5:49 am
I tried what you described but it still does not work.

It should do.

Barry.
Attachments
elevation_stretch_3.jpg
User avatar
By LaszloNagy
#304771
The reason the Pet Palette show up might be because the Pet Palette somehow moved to a part of the screen where it is now not visible.
You can try set the Palette Positions in the Work environment back to its default and then the Pet Palette should become visible on your screen for sure.
User avatar
By tranthainguyen
#304802
Hi,

Thank you for your replies.

I got it work. Actually I have clicked on the limit line of the elevation and that's why I could not see the nodes. The line we talked about is invisible on my project for some reason. I need to click on the middle of the side line to select it.

Thanks all again

Cheers