The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sharing a project for a team, accessing projects remotely. Setup of BIMcloud/Users/Roles, Working/Messaging in Teamwork (Example: What are the firewall settings for the BIMcloud to make it accessible over the Internet?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy, Istvan Moharos, Marton Kiss

User avatar
By cmartonffy
#312280
Using Archicad 23 build 4006 on both machines and BIMserver 2020.1 we experienced dimensions on details that do not update when updated by the team member that created them.

Once the dimension was modified (moved stretched) and then "send and receive" re-executed, dimensions updated.

Has anyone else experienced this?
#312487
cmartonffy wrote:
Sat Jun 20, 2020 12:59 am
Has anyone else experienced this?
Hello cmartonffy,

I have never experienced this since 2011. I think you should check your BIMcloud interface to see who is able to do what into your teamwork : "role"

Image
#312521
cmartonffy wrote:
Sat Jun 20, 2020 12:59 am
Using Archicad 23 build 4006 on both machines and BIMserver 2020.1 we experienced dimensions on details that do not update when updated by the team member that created them.

Once the dimension was modified (moved stretched) and then "send and receive" re-executed, dimensions updated.

Has anyone else experienced this?

So you are saying that one User updates dimensions in his Archicad copy, sends changes to the server, then you receive changes and after receiving changes those dimensions are not updated in your Archicad copy?
#312622
Thanks Christophe,

I am the "server administrator" and my colleague is the "project administrator" on the 23 server.

I have a Bimcloud Basic subscription an have not disabled the 22 server which is running on a different port - would that have an affect on "synching" changes?

Claudio



Christophe Fortineau wrote:
Fri Jun 26, 2020 8:18 am
cmartonffy wrote:
Sat Jun 20, 2020 12:59 am
Has anyone else experienced this?
Hello cmartonffy,

I have never experienced this since 2011. I think you should check your BIMcloud interface to see who is able to do what into your teamwork : "role"

Image
#312623
Thanks Laszlo,

That is correct.

I am the "server administrator" and my colleague is the "project administrator" on the 23 server.

I have a Bimcloud Basic subscription an have not disabled the 22 server which is running on a different port - would that have an affect on "synching" changes?

Claudio
LaszloNagy wrote:
Sun Jun 28, 2020 12:08 pm
cmartonffy wrote:
Sat Jun 20, 2020 12:59 am
Using Archicad 23 build 4006 on both machines and BIMserver 2020.1 we experienced dimensions on details that do not update when updated by the team member that created them.

Once the dimension was modified (moved stretched) and then "send and receive" re-executed, dimensions updated.

Has anyone else experienced this?

So you are saying that one User updates dimensions in his Archicad copy, sends changes to the server, then you receive changes and after receiving changes those dimensions are not updated in your Archicad copy?
#312634
Laszlo - to give you some more detail I will also say that:

- both of us "send and receive" consecutively to review work that each had done
- the dimensions in question were in a "detail" view
- lines, polylines, and hatches in the detail did update upon the firdt round of "send and receive"
- when my colleague selected the details and moved, subsequently crtl-z and re-sent, then the details showed up on my end

things that I have not looked into yet:

- whether we are on the exact ArchiCad 23 build on both ends
- do port configurations have anything to do with this?

What are your thoughts?

Thanks again,
Claudio

LaszloNagy wrote:
Sun Jun 28, 2020 12:08 pm
cmartonffy wrote:
Sat Jun 20, 2020 12:59 am
Using Archicad 23 build 4006 on both machines and BIMserver 2020.1 we experienced dimensions on details that do not update when updated by the team member that created them.

Once the dimension was modified (moved stretched) and then "send and receive" re-executed, dimensions updated.

Has anyone else experienced this?

So you are saying that one User updates dimensions in his Archicad copy, sends changes to the server, then you receive changes and after receiving changes those dimensions are not updated in your Archicad copy?
#312701
Hello Noémi,

This issue has escalated in importance as it has happened on two current project files now.

See link below for screen video:

https://cmartonffy.tinytake.com/tt/NDQy ... zk3NjQ4OQ
The video shows my screen on the left and Fabrice (remote) on the right:
1. Fabrice executes "Send and Receive". Dimensions are on his Detail, but not on Claudio's
2. Claudio executes "Send and Receive" and the dimensions do not update
3. Fabrice draws a circle near a dimension and then executes "Send and Receive"
4. Claudio executes "Send and Receive" and the dimensions finally show up

Please let me know if I can offer any more info.

Claudio
#312920
So it does seem our office can get all of the dimensions back, as far as we know, by moving the line the dimension is referencing too and then hitting undo or moving it back in its original location. My other teamworks partner decided to just reserve all and move everything over a distance and than moved it back. He said as far as he knows that all of the dimensions came back.

Still, this problem is now affecting us on two projects we use in Teamworks and it seems to affect all drawings. We've seen the problem in Interior Elevations on one project and the Floor Plan on another project in their respective drawing areas.

We also run our Teamwork projects through the 23 BIM Server.

I hope this issue gets resolved.
#313614
We have de same problem, adjusting the dimension position in floor plan by dragging de dimension text, something misterious happened and they all come back de original position some time later.
Now we working with static dimensions and the problema has gone for now , but we hope that problem get a solution
toman311 wrote:
Tue Jul 07, 2020 11:20 pm
So it does seem our office can get all of the dimensions back, as far as we know, by moving the line the dimension is referencing too and then hitting undo or moving it back in its original location. My other teamworks partner decided to just reserve all and move everything over a distance and than moved it back. He said as far as he knows that all of the dimensions came back.

Still, this problem is now affecting us on two projects we use in Teamworks and it seems to affect all drawings. We've seen the problem in Interior Elevations on one project and the Floor Plan on another project in their respective drawing areas.

We also run our Teamwork projects through the 23 BIM Server.

I hope this issue gets resolved.