The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Hardware specific issues - computers, graphics cards, mice/input devices, system benchmarks, protection key issues, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By bdey01
I have installed ArchiCAD 10 and cannot get a new project started. Right after the program loads and I select "New", I have the following error: An error occurred in the following addon: OpenGL

Regardless of what I do next, I continue to get this error, and I have to quit the program to exit the loop. What can I do to alievate this problem? Any help would be most appreciated. Thank you.
User avatar
By Matthew Lohden
What hardware are you using? It is difficult to answer a question like this without such information. It is recommended to put this in your signature line.

An OpenGL error suggests a video card problem. It could also be a problem with the AC10 installation, but that seems unlikely
By Jack_chen
I have the same problem , somebody tell me that my display card is not well supported by OpenGL,because my display card is ATI,I dwonload a new driver from ASUS website,but the problem not resolved!
I found the problem is that my OS is Windows 2000,but AC10 only support WINXP. I have to change OS if I want run AC10.
User avatar
By recent
I had the same problem when i was using Matrox card ..
but i updated my videcard drivers and video bios drivers :P
and the problem was solved!
By Joeri
Similar situation with Pentium 4 / Matrox Parhelia DL 256 MB PCI / Apple 30". Works fine with updated videocard driver of Matrox.

What's the use of specific Bios drivers and where can we look for some?
By mandark1
Yeah...same to me....the same error.Even if i updated the drivers for my videocard...Archicad 10 and Ati are not compatible(I have an Radeon 9550 GE)

SAD.....but true

Is there anyone who resolved this problem?
User avatar
By Djordje
I am running 9800 at work and 9600 at home, no problem ...
By BryanRichards
Same problem with AC10

Im using an ATI X850XE Plat edition. AC10 does not run.

an error occured in the following Pluggin: Open GL
Ive updated to the latest ATI Catalyst and drivers today, and still no good.

Am i waiting for a patch from ATI or Graphisoft??
By Sam Hurley

i am having the same Problem.
I've just upgraded my Graphiccard from Geforce2GTS to Geforce7800GS.
And now i can't run AC10 without getting the loop Problem because of OpenGL.
even though the Graphicard has full Open GL capabilities.
:arrow: Anybody know a solution???? :?:
this is critical sice i'm trying to finish ma diploma right now :!:
By krvavizmaj
I tried ArchiCAD 10 on MSI radeon 9550 256 MB, and it doesn't work. No luck with the newest drivers from MSI and from ATI. What about flashing the bios to a compatible card? Do you think that can work because 9550 has the same chip as 9600 and according to Djordje it works with 9600.