The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Installation and download/setup issues; upgrading, operating system compatibility; getting started/training guides/tutorials. (Example: I cannot launch ARCHICAD, please help!)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

User avatar
By Darrel Ebanks
#68570
Hi, I just loaded ArchCAD 10 on a new Dell Precision computer 4 GB RAM Windows XP Pro SP2. However it crashes on start up. The splash screen comes up then crashes. ArchiCAD 9 runs great on the computer, I have tried unistalling re-installing but nothing seems to work. Any help would be appreciated
User avatar
By Djordje
#68678
Hi, I just loaded ArchCAD 10 on a new Dell Precision computer 4 GB RAM Windows XP Pro SP2. However it crashes on start up. The splash screen comes up then crashes. ArchiCAD 9 runs great on the computer, I have tried unistalling re-installing but nothing seems to work. Any help would be appreciated
QuickTime version? Video card?
User avatar
By Darrel Ebanks
#68683
HI Djordje

I am using Quicktime 7 (The one off of ArchiCAD 10 CD)
The video card is a Nividia Quadro 3450 with 256 MB of RAM, and with the latest drivers
By Mrsteve007
#68908
I am having an identical problem on a new, out-of-the-box Dell Precision 390 with archicad 10. I've updated archicad and WIBU key to the latest patches, but no luck. The program loads for about 3-4 seconds and crashes.

XP Pro (SP2)
Core 2 Duo Extreme Edition (x6800)
Ram: 2 gigs DDR2-SDRAM PC2-5300
Nvidia Quadro 3450 - 256 ram (latest patch)
Quicktime 7 (latest patch)

Any ideas?
By NOELDESIGNS
#68963
I have this problem all the time with AC 9. The only way I can get an AC 9 file to open is to place the folder on my desktop, right click and then select open with AC 9.

This only started happening after the last AC 9 update. I have AC 10 installed and haven't had the problem yet with AC 10.

Grant
User avatar
By Darrel Ebanks
#68986
Hi MrSteve

It seems we have the same computer system, I spoke to several IT guys and they all think it may be something to do with the BIOS settings, as the processors we have are new. However they can't explain why AC 9 works great but 10 does not work at all. I have sent several bug reports to Graphisoft but have not gotten any response.
By mkopecky
#69926
I've got the same problems on the Mac side. I'm running a new intel chip with the AC10 MacTel version. I'm getting past the splash screen, but if I try to sign into a teamwork file from the 'What would you like to do?' dialog I get a system crash.
If I launch a template file first and then sign in to the same teamwork project everything works fine. I get the same kernel panic (system crash) if I try to open a AutoCAD file from the same startup dialog box.

AC10 MacTel has been pretty solid once I get into the file.

Regards,
Michael

Work: MacPro
Two 2.66GHz Dual-Core Intel Xeon "Woodcrest" processors
5GB memory
NVIDIA GeForce 7300 GT graphics with 256MB memory

Home: iMac
2.0GHz Intel Core 2 Duo processor
2GB memory
ATI Radeon X1600 graphics with 128MB GDDR3 memory
User avatar
By Srinivas
#69956
HI Djordje

I am using Quicktime 7 (The one off of ArchiCAD 10 CD)
The video card is a Nividia Quadro 3450 with 256 MB of RAM, and with the latest drivers

Try Changing your Default Printer to Amyuni Printer or some other. ArchiCAD always checks for the default printer while startup and if the printer drivers doesn't support it crashes at the splash screen. May be this is what happening with you. Try it and do let us know.

Cheers,
Srini.
By dspahn
#70719
We found that the crash during the splash screen loading in AC10 on a Dell Precision 390 was caused the presence of wxvault.dll. The solution is to remove the EMBASSY software that McAfee depends on. I don't think it will disturb your AV or firewall, but it seems to disrupt the spamkiller.

Good Luck
User avatar
By Darrel Ebanks
#70720
We found that the crash during the splash screen loading in AC10 on a Dell Precision 390 was caused the presence of wxvault.dll. The solution is to remove the EMBASSY software that McAfee depends on. I don't think it will disturb your AV or firewall, but it seems to disrupt the spamkiller.

Good Luck
Thanks for the info, tried it and ArchiCAD 10 Finally opens. What a relief, now I can start to learn 10 .