The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By ares997
#170894
I have been using Google Chrome for awhile but noticed when I went to look at the help area I get a blank screen. I can't figure out what could have changed within Chrome or within Archicad. It seems to work with Internet Explore fine, though I am not a fan of that application.

Any suggestions?
Last edited by ares997 on Thu Jun 10, 2010 6:53 am, edited 1 time in total.
User avatar
By Erika Epstein
#170895
I noticed that today as well.
User avatar
By gkmethy
#171160
Help uses Java, and a blank screen usually reflects a problem with the Java installation. On MAC Chrome does not support Java at all, on PC it does. So you will never make it work on a Mac (currently), but you should be able to fix it on PC if you re-install/update/downgrade your Java.
User avatar
By ares997
#171214
file:///C:/Program%20Files/Graphisoft/ArchiCAD%2013/Help/Files/wwhelp/wwhimpl/js/html/wwhelp.htm pasted into Firefox doesn't work either. Is this some change that I could have made? This string only works with Internet Explore....
User avatar
By Erika Epstein
#173996
I am trying to use AC Help and have been frustrated with Google Chrome not displaying the content.

1. In Chrome, it not clear to me how to enable the java script, see screen shot.

2. Alternatively I uninstalled Chrome and then AC help would open a blank word document. HUH? How can I redirect AC Help to open with the browser of my choice?


Thanks
Attachments
google chrome AC Help.jpg
User avatar
By Erika Epstein
#173998
Hi Gergely,
The screen shot is from a clean install of the latest Google Chrome.

Using "Set Program Access and Defaults" I clicked on the Firefox as my default browser. Started archicad and when I go to the
AC Help
Google Chrome opens up.
Still Empty
:cry:

the other Help menu items in Archicad help open up in Firefox, always did, it is just the AC Help that opens up Google Chrome.

I can manually right click on the AC Help w here archicad is installed and choose Open with, and get it to open in firefox, but within AC it still opens with Google Chrome.

Sigh.
User avatar
By Erika Epstein
#174002
I got it!
Going to the installation location I right-clicked on the icon for AC Help and went to properties. There setting the open with to Firefox made the setting work as it used to be.
Ah, what a relief.

Still don't know how to get google chrome working for AC Help, more curious than need to know in case anyone figures it out.
By Peter Devlin
#174012
Hello Erika,
I had a somewhat similar problem.
In the help menu, if I selected Archicad help
my default browser, Firefox, would launch
but displayed a blank page and the address field
was empty. I called tech support in Boston and
was told to go into the Archicad folder, reveal
the Help folder, click on the file named
Archicad Help.htm and get info. Change the
"Open with" from Firefox to Safari. This fixed
the problem. When I select Archicad help
in the help menu, Safari launches and displays
the correct page.
Peter Devlin
Attachments
Picture 2.png