The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Modelling and drafting in ARCHICAD. (Example: How can I model a Roof soffit/fascia?)

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By mkruzel
#175907
For some reason I am unable to call up the SEO dialog box - neither by my quick keys or through the pull-down. It is 'grey'. I've restarted the program several times and no matter the view (2D, 3D, all layers unlocked and shown) the SEO is not available to me. Any ideas?

Thanks!


(Running AC13 on a Dell Precision M4300. Intel(R) Core(TM)2 Duo CPU T7700 @ 2.40GHz, Speed: 2.34 GHz, Memory: 4096 MB, Vista
The graphics card: (Multiple Monitors) on NVIDIA Quadro FX 360M.)
User avatar
By MarkMoscrip
#175909
Let me get clear.

>Design >Solid ELement Operations, the menu option is greyed out?
OR
You do get the SEO palette on screen, but the palette is grey?

Either way, not normal. Sorry, but I think a reinstall is in your future.

Snap
By mkruzel
#175910
Yes, you got it right. Design>Solid Element Operations is grey. No palette to speak of... can't get that far.
User avatar
By MarkMoscrip
#175911
Poke it.

I notice that sometimes giving the program a poke helps. In effect you want to "get to" or "poke" the recalcitrant tool
by affecting an unrelated feature that "calls" or somehow forces the tool to respond. Terrible explanation, so here's an example:

I usually create a shortcut for a "poke". Open the Work Environment, go to Shortcuts, scroll down the list of menus to Design, then click on SEO's and create your keyboard short cut.
If you can even do this, maybe we have ignition. Assuming success, use your shortcut to invoke SEO's. Now, is the menu item still greyed out?

This is one of my "when all else fails" techniques. I still think a reload is your friend.

Snap
Last edited by MarkMoscrip on Wed Sep 08, 2010 8:51 pm, edited 1 time in total.
By mkruzel
#175913
Thanks for the help!
By AJ2010
#176473
Hey,

I had that problem once and it occurred because I moved the pop up box all the way down the bottom of my screen and then forgot I did.

So the next time I went to use the SEO toolbox it appeared 'grey ' like you described and you can see in my picture.

I just tried it again to show you and I solved the problem either by closing and opening again or by úsing the mouse and moving down to the bottom of the screen to find the palette.

Adrianne
Attachments
SEO-gone.jpg