The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Forum dedicated to students; the ARCHICAD Student/EDU version; and GRAPHISOFT’s educational policy

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By LaszloNagy
#190474
When I bought this laptop I am using, a program called Acer eDataSecurity was pre-installed on it.
It prevented ArchiCAD from accessing its own folders into which it was installed.
After that program was uninstalled, ArchiCAD had no more problem running.
So that was also a permission issue.
By enrypio87
#190482
Thank you for your help.
Yesterday night after having checked carefully the firewall looking for wrong permission (without success), having lost any ideas, I decided to read for the last time the txt bug report.
Reading carefully I found the section "Stack dump" along the file.
Well, in that section it's mentioned a file referred to a printer driver, that is the printer checked as favourite in my pc.I tried to update the driver but still nothing so I tried to change the favourite printer and......ARCHICAD 14 STARTED TO WORK!!!!!
After two days of attempts it seems that I, or better, we, manage to solve the problem.
I hope this could be useful for future problems (probably in that section "Stack Dump" there could be written something useful in case of bugs or problem).
:D :D :D :D :D :D :D
By andro55
#190485
I´m glad you solve the problem.
The roads off bits and bytes are infinite!