The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up/Web Reviewer, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By obotalal
#201089
greeting

i draw my home plan with archicad every thing is ok but brinting of plan is not the same size of my plan . so how can set the printing to be the same size of my plan



thanks
User avatar
By LaszloNagy
#201098
At the bottom of the Floor Plan Window you can see a row of icons.
One of the buttons there shows the Floor Plan Scale (e.g 1:100).
When you print you plan make sure that you set this same scale in the Print Dialog. You would be selecting the Original radio button in the Scale field of the Print Dialog.
By obotalal
#201103
dear laszlonagy

thank you for you your reply .yes im setting the scale to 1:100 and select Original radio button in the Scale field of the Print Dialog
but in printing it print my plan in 4 pages in stead of one
and when i compile it to gether it will be the same size of my plan
but i want to print it in one A4

my printer is a4 printer (HPlaserjet 1536dnf)

i think now you know my problem and i hope to help me to solve this problem


b.regards
By andro55
#201104
Your home plan is too big for A4 paper. Set the scale 1:250 or 1:300!