The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Modelling and drafting in ARCHICAD. (Example: How can I model a Roof soffit/fascia?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By hellopaul
#207486
Hello.

I have searched around to try to find the answer, but can only find far more complex issues. I have two walls that meet at a corner, and ArchiCAD has not joined them. I want to join them. They are the same type, height and thickness. I just want them joined to form a corner, rather than having them as two overlapping walls. I've tried dragging the walls away then back again, hoping ArchiCAD realises they can't physically occupy the same space, but no, ArchiCAD's too stupid for that. Design > Complex Profiles > Merge walls does nothing (not even an error message, just absolutely nothing. Useless). As far as I can tell, this is for merging walls next to/parallel to each other anyway.

The ArchiCAD help goes on for pages about connecting differing walls in complex situations, but I want an equivalent of AutoCAD Achitectural Desktop's simple T-wall join or L-wall join thing which was incredibly easy (and that was about 8 years ago - the last time I used that (far superior) program).

Any help would be greatly appreciated. Please!
User avatar
By Stress Co.
#207492
Select walls and use the intersect command.
Edit> Reshape> Intersect.

Also, for future walls, turn on Auto Intersection.
Options> Auto Intersection
By hellopaul
#207493
THANK YOU! I was going slightly mad trying to figure that out!

I really should go through some tutorials, but all I want to do is produce some drawings for my builder who starts work tomorrow with nothing but a few verbal instructions so far. I need to get something on paper ASAP before he starts pulling walls down!
User avatar
By s2art
#207499
Also check that your wall layers have an Intersection Priority number of at least 1 (in Layer Settings). If Int Priority is 0 they will not join.

Tip - all wall layers that are OFF in current layer combination should have Int Priority of 0 so they don't interact with walls that are ON.