The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Import/Export to other CAD/BIM formats (DWG/DXF, IFC, SketchUp, 3DS etc.), spreadsheets, databases etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

User avatar
By Aussie John
#2169
I find a lot of my consultants cant read my DWG created from Plotmaker. They get a general error.
I've turned off hairline and vectorial fills.

At a bit of a loss
User avatar
By Djordje
#2216
John,

Aussie John wrote:I find a lot of my consultants cant read my DWG created from Plotmaker. They get a general error.
I've turned off hairline and vectorial fills.


I had this problem when sending out drawings with lots of fills.

Try the following (to pinpoint the culprit);

- save from plotMaker 3.1 with the XRef option; your consultants can check drawing by drawing

- check the modelspace of the drawings in ArchiCAD; if it loads for ages, then this is a sure sign your fills are too much for AutoCAD, never the one for hatches as they are called there.

Especially if you have symbol fills, that is a killer ...

HTH,
User avatar
By Djordje
#2247
Djordje wrote:John,

Aussie John wrote:I find a lot of my consultants cant read my DWG created from Plotmaker. They get a general error.
I've turned off hairline and vectorial fills.

///
- save from plotMaker 3.1 with the XRef option; your consultants can check drawing by drawing


Oooops ... just saw you are on 8.0

I did have the same problem in 3.0R2 INT, it was solved in R3.

Workaround: publish the DWGs from ArchiCAD (more intelligence anyway) and just the paper spaces from PM. Then it can be relinked in AutoCAD ...

Some workaround, huh? :cry: