The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Everything related to BIMx and BIMx Docs: functionality, platforms, features, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By alexwang32
I was sad to learn that it's disabled in the EDU version. Just wanted to know, how different its it from the explore mode in ArchiCAD generated using the OpenGL engine? Is it really that realistic? Why is it not disabled in ArchiCAD 16 as I heard?
User avatar
By stefan
No answer here, but I have the same questions ;)

It seems there is no place to "activate" BIMx with the EDU version. Which is a shame.
By DrWho
Hello Stephan:

I have the international version of the software (V17, HF 3, 64 bit) and it allows me to create BIMx Hyper-models and use the "save as" command to save projects in the .bimx format. My license is an EDU license and an educational version of BIMx came with it. I also know that you can download the desktop version from the website and it works as well. I don't have any "i" or Android devices so creating a Hyper-model is useless as it currently only creates these files such that they can only be opened in "i" version of BIMx. Thus if you want to use it and want to do so with a Hyper-model then you need to use an iPad or iPhone as an offsite display.
User avatar
By stefan
With some further testing: when you export as BIMx in ArchiCAD 18, BIMx directly opens and that provides the GI option.

When you then save as BIMx and reopen, the option is gone. But if you baked the GI into it, it is still there.


This is what you see when you export from ArchiCAD and BIMx launches directly:
User avatar
By stefan
And this is what you get when you re-open the file
Hey All,

From version 17 the BIMx license is integrated into the ArchiCAD license. The Commercial BIMx Desktop App can find and use this one license from the keyplug when its started. However the EDU version license can’t be read by BIMx unless it was started from ArchiCAD with the “start BIMx after save” checkbox option. If BIMx doesn’t detect a license it starts in Viewer mode where Save, Share and GI calculation is disabled. That is why you can calculate GI (and save and share) when you start BIMx from ArchiCAD and why you can’t when you fire up BIMx independently.

We are working on allowing BIMx to detect the edu license also when it is started separately.

From v18 you are able to open the 3D content of BIMx Hyper-models (saved via the publisher) with Desktop BIMx as well.

Best regards,