The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Import/Export to other CAD/BIM formats (DWG/DXF, IFC, SketchUp, 3DS etc.), spreadsheets, databases etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By catrasca
#237083
I have always used and loved the flexibility of using Xrefs as references, although since 18's release i haven't been able to get them to appear. i insert them the same way i always have, but after choosing the options and clicking the screen i get nothing. the layers are there, they are listed in the manager but i cannot see them or find any sign of them in any view - storey/worksheet/detail - nada. Any suggestions?
User avatar
By LaszloNagy
#237174
What happens if you try to place them as Drawings?

The other thing I would check is whether this happens when you do a New & Reset to start a new project and place the XREF there. Does the problem occur in that file too?
By catrasca
#237175
Thanks Las - New & reset did the trick, was hoping to avoid that option as it is on a template file i have converted from 17. Let the cut & pasting begin...
User avatar
By LaszloNagy
#237176
This also means that it may be a file specific problem as it occurs in your project file, but not in a fresh file after New & Reset. Hopefully it will not cause further issues beyond this one.
By mzex
#271574
I have similar problem here.
Archicad 20. Layers are here, but after clicking on screen to position it there is nothing.
File is not even listed in manager.
Tried with AC 21and there is everything OK.