The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussion of non-graphical data: Properties, Property Expressions, Classifications, Interactive Schedules

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By William Gray
#238329
I've set up an electrical fittings schedule so that it publishes on multiple layouts. In the Schedule settings, there's an option to include a footer with page numbers (e.g. 1/23 etc). However when I publish the schedule, each page is numbered 1/1. The footer is also placed irritatingly across the title block at the base of the sheet.

Is there a way of getting the numbering to work correctly?
Is there a means of moving the footer up the sheet so that it sits directly below the schedule?

In addition, the multiple layouts are published as separate .pdfs so making it difficult to collate the various pages. Again, is there a way of getting the schedules as a single pdf with separate pages?

Any help much appreciated!
User avatar
By ispyridis
#305942
Hi, I came across the same problem, or even worse it seems that the footer and the numbering of pages for multipage schedules is not working at all. It leaves a gap for footer in every page but it does not display anything. Can we get this fixed since we all depend on interactive schedules since old system is not working anymore?
User avatar
By mnguyen
#306489
William Gray wrote:
Tue Feb 03, 2015 8:23 pm
I've set up an electrical fittings schedule so that it publishes on multiple layouts. In the Schedule settings, there's an option to include a footer with page numbers (e.g. 1/23 etc). However when I publish the schedule, each page is numbered 1/1. The footer is also placed irritatingly across the title block at the base of the sheet.

Is there a way of getting the numbering to work correctly?
Is there a means of moving the footer up the sheet so that it sits directly below the schedule?

In addition, the multiple layouts are published as separate .pdfs so making it difficult to collate the various pages. Again, is there a way of getting the schedules as a single pdf with separate pages?

Any help much appreciated!
Hi William,

Thank you for posting the issue here, and I'm sorry about this experience!

From your description, I believe you created the page number using Header/Footer under Document Options when publishing? If this is the case, unfortunately, this is a technical limitation of ARCHICAD. The page number published this way will not be correct, but all of them will be marked as 1/1. We suggest using the Autotext instead, for example, 'Layout Number', or 'Layout Number in Subset'. This piece of text can be placed in a Master Layout, then this Master layout can be applied to those that contain the multi-page schedule.

For the second question, there is an easy way to merge all published PDF files into a single one. If the contents of a publishing folder are all in PDF format, a checkbox right below the Document Options button gives you the option to Merge to one PDF file.

Image

I hope this will help you with the issue. If you have any further questions, feel free to let me know! Thank you very much!

Best regards,
Minh
User avatar
By mnguyen
#306490
ispyridis wrote:
Sun Jan 19, 2020 3:42 pm
Hi, I came across the same problem, or even worse it seems that the footer and the numbering of pages for multipage schedules is not working at all. It leaves a gap for footer in every page but it does not display anything. Can we get this fixed since we all depend on interactive schedules since old system is not working anymore?
Hello,

Thank you for your report and I am very sorry to hear about the issue!

This is the first time I've ever heard of this. If it is possible, could you include some images, showing what it looks like and which settings you used in order to generate this issue? Thank you very much, and I look forward to hearing from you soon!

Best regards,
Minh