The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Tips and tricks, suggestions, problems. (regularly monitored by GSHQFAdmin)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy, apolgar, GSHQfadmin

For some time now I have noticed that when I make a posting, I am notified only of the first answering post.
We used to be then automatically notified of subsequent postings. Was there a new setting installed so that I don't have to also click on "following topic" to get the rest of the posts?

Probably in front of my face, but I can't see it. :(
Thanks Dave,
Nice to know it is not just me.

It will be interesting to see how many subsequent postings each of us is notified of...
Dear Erika and Dave,

Please contact with your service provider! You are the only one who reported this problem and using the same service provider (earthlink). They might be using a spam guard software that puts the topic notification mails into quarantine.

If that were true, than why do we even get the first notification?
Erika Epstein wrote:Peter,
If that were true, than why do we even get the first notification?


Please check this one: ... =firefox-a

When you first get the mail, you are the first in the thread who requested this service (your mail address will be in the To field). When someone else also set topic notification to the same thread the forum automatically send the mails for you with empty "To" field and put all users' mail address into the BCC field (to keep your mail address secure).

BTW, I will check the code and try to put a dummy user into the "TO" field in these cases.

But the guilty is still your provider...

I am afraid I don't quite understand your answer.
I did check with Dave and we each use a different security setting level; medium and hi.

I have used earthlink longer than architalk and archicad.
Are Dave & I the only ones on architalk that use earthlink?
Do other earthlink users have this problem? If not what are there settings.

Please remember, this was not always a problem. Up until last fall, I used to get all the replies, not just the next one. Same for Dave.


If I understand Peter correctly, it is Earthlink that must have changed their settings lately. It has nothing to do with your security settings, as it is part of their spam blocker protection that happens before it even gets to you. This is Earthlink 'helping' you. Could be worse, you could be on AOL. :shock: